Highlighted
garyk17339
1 Copper

OptiPlex 990 Duplicate these Displays not showing

Jump to solution

I have an OptiPlex 990 running Windows 7 Pro 64-bit.  I've added a Radeon HD5450 graphics card so I can run dual monitors.  I have one monitor plugged into the native VGA port and one into the new DVI port on the Radeon card.  It works fine with the "extend" option, but I do not receive the "Duplicate these displays" option.  What am I missing on this?  Thank you!!!!

Tags (1)
0 Kudos
5 Replies
Moderator
Moderator

RE: OptiPlex 990 Duplicate these Displays not showing

Jump to solution

You cannot duplicate/clone when one monitor is connected to the Intel while the other monitor is connected to the Radeon. Both monitors must be connected to the Radeon to allow duplicate/clone and/or extend within the Radeon control panel.

0 Kudos
garyk17339
1 Copper

RE: OptiPlex 990 Duplicate these Displays not showing

Jump to solution

Thanks for the answer, Chris.  I'll work on making that happen today.

0 Kudos
garyk17339
1 Copper

RE: OptiPlex 990 Duplicate these Displays not showing

Jump to solution

Chris... Do you mean that physically or via the driver?  I originally assumed the latter, but rereading it, I'm now not sure.  I have configured the adapter so that it is low-profile, meaning that I only have an HDMI and a DVI port on the adapter.  

I tried several configurations to get the VGA hardware to connect with the RADEON driver, with no success.  I keep getting messages about incompatibility.  

Thanks again for the help!

0 Kudos
Moderator
Moderator

RE: OptiPlex 990 Duplicate these Displays not showing

Jump to solution

Physically, both monitors must be connected to the Radeon HD5450.

0 Kudos
garyk17339
1 Copper

RE: OptiPlex 990 Duplicate these Displays not showing

Jump to solution

Thank you, Chris.  That was the piece I was missing.  I got a HDMI to VGA adapter and it worked like a charm.

0 Kudos