Highlighted
BisonFrames
Nickel

Optiplex 7040 HDMI blinking monitor off

We have new Optiplex 7040. This model has two displayports and one HDMI. VGA Monitors are connected to one of the displayports and to the HDMI using the approved adaptors.

After two months of use the monitor attached to the HDMI began to blank every so often for a few seconds then come back on again. Whatever the user is doing it blanks and appears, sometimes every ten seconds or so.

I've eliminated the monitors by swapping them, so the source is the HDMI connector or the HDMI to VGA adapter. I've put the latest Graphics drivers in place. The system has shown no more problems with the monitors connected to the two displayport adapters.

So I have two questions:
1. Are there any known issues that could cause theses symptoms on the 7040?
2. Are these the symptoms of HDMI to VGA adapter failure?

0 Kudos
3 Replies
chaz95
Nickel

RE: Optiplex 7040 HDMI blinking monitor off

We have almost this same issue on one of our 7040 SFF also. However, on my machine the problem is with one of the the display ports. I have not tried the HDMI though, so I will do that and see if it changes anything. It sounds/looks like a video adapter issue to me. I also have made sure that the drivers are up to date according to Dell Command. 

chaz95
Nickel

RE: Optiplex 7040 HDMI blinking monitor off

I was able to switch to the HDMI port on this machine and it looks like the problem has stopped. If this is a problem with one of the ports being bad though, then there could be a bigger problem. It might never come back, but I've seen these types of things "get worse" over time, mainly with A/V equipment. 

CDrummeRG
Copper

RE: Optiplex 7040 HDMI blinking monitor off

Hi,

I have OptiPlex 7040 windows 10 all updates and Intel(R) HD Graphics 530 Driver installed.

I have 3 monitor setup, 2 Display Port and 1 HDMI.

to solve the random Monitor Blinking issue for me:

Right click desktop -- Select Graphics Properties -- Select Displays -- Select "each" Monitor from the Dropdown List (top-Center) -- Change the Refresh Rate From 60p Hz to 75p HZ -- and Check the "Maintain Aspect Ratio" option -- Apply Settings

I have not had the monitors blink since doing this. Hope this helps you and anyone else reading this. have a great day