HeadOnAPike
1 Copper

Re: Optiplex 755 only turns on through power supply button, no video output.

Tried a different I/O panel on a different Optiplex 755 on the broken one.  Same problems.  So I doubt the broken USB port on the bad 755 has anything to do with it.  So it looks like we're down to the motherboard here.

0 Kudos
speedstep
6 Thallium

Re: Optiplex 755 only turns on through power supply button, no video output.

You didnt say what the diag lights said.

You didnt say you tried ram 1 stick at a time.

If the ram is bad a new motherboard will not help.

If the video card is bad the onboard should still work with vga when the video card is removed.

If the power light is blinking amber The computer is receiving electrical power, but an internal power problem may exist.

  • Ensure that the voltage selection switch is set to match the AC power at your location (if applicable).
  • Ensure that all components and cables are properly installed and securely connected to the system board (see the "System Board Components" section for your computer).
  • Perform the power supply self-test, if applicable (see Power Supply Self-Test). <ADMIN NOTE: Broken link has been removed from this post by Dell>

If the power light is steady amber — A device may be malfunctioning or incorrectly installed.

  • Ensure that the processor power cable is securely connected to the system board power connector (POWER2) (see the "System Board Components" section for your computer).
  • Remove and then reinstall all memory modules (see Memory).
  • Remove and then reinstall any expansion cards, including graphics cards (see the "Cards" section for your computer).
  • Perform the power supply self-test, if applicable (see Power Supply Self-Test). <ADMIN NOTE: Broken link has been removed from this post by Dell>


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

Moderator
Moderator

Re: Optiplex 755 only turns on through power supply button, no video output.

Hi HeadOnAPike,

What I will say is that the broken USB port on the front I/O panel will require a replacement I/O panel for your system as well as a replacement motherboard - damaged USB ports can cause short circuits which can cause these problems.

I've sent you a private message - if you can reply, it would be very much appreciated.

John C
Dell | Social Outreach Services


Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Highlighted
HeadOnAPike
1 Copper

Re: Optiplex 755 only turns on through power supply button, no video output.

Despite the working power supply test button, I tried replacing the power supply anyway just to see.  Lo and behold, it worked!  That button is a little liar.  However, it appears that SATA ports 0, 1 and 2 are broken, and the BIOS only recognizes SATA3.  So I need a new mobo anyway, on top of the power supply, and a new I/O panel it seems....yikes.

0 Kudos
HeadOnAPike
1 Copper

Re: Optiplex 755 only turns on through power supply button, no video output.

No one quoted my on the price for these parts that I need.

0 Kudos
speedstep
6 Thallium

Re: Optiplex 755 only turns on through power supply button, no video output.

This forum is not Sales and Support. There will be no quotes here.

Amazon, Microcenter etc have the entire computer for $200 or less.


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
vande1972
1 Copper

Re: Optiplex 755 only turns on through power supply button, no video output.

I have gone thru these steps on optiplex 755 and always the same sounds.  6 buzzes: 

1: 3 second buzz followed by same length pause, then

2: 3 second buzz, then immediately,

3. another 3 second buzz, then immediately,

4. another 3 second buzz, then a normal 2-3 second pause

5. another 3 second buzz, and quickly after

6. another 3 second buzz.

That sound familiar?

Any help appreciated! 

0 Kudos
huztnie
1 Copper

Re: Optiplex 755 only turns on through power supply button, no video output.

ive got the same problem with HeadOnAPike, my system is optiplex 780 i have to follow your instruction until point 8 and i dont hear any beep from the motherboard, the led on the motherboard turn on and i just hear one beep. what should i do?

0 Kudos
powerpodge
2 Iron

Re: Optiplex 755 only turns on through power supply button, no video output.

That power supply sounds like its failed!  There are the 4 diagnostic lights on the front of Optiplexes - but they generally dont light when a power supply fails - do they run through sequence - i.e. they flash various combinations as the PC starts? If no lighting up then its not getting to even run the diagnostics which is usually power supply failed - but they are easy and cheap to replace.

If they do light up then whats the sequence they stop on?

The button on the power supply is a quick test button - i.e. when the PC is off press it and it should show a green light. Its only a general indicator though.

huztnie
1 Copper

Re: Optiplex 755 only turns on through power supply button, no video output.

i have try to replacing the new power supply, but nothing happen.. I guess the problem is between the motherboard and the io panel, but im not sure..

0 Kudos