Highlighted
3 Argentum

Optiplex 760 - Really Annoying Humming

Jump to solution

Really annoying humming, comes and goes as load is put on the system. It hums and whines annoyingly while pretty much sitting idle but goes away when load is put on the system.  We have about 40 so I swapped the power supply in one of them with a 600watt unit to test as I thought it may be the low watt energy efficient power supplies, same problem. I tried swapping the hard drive, again same problem. This leads me to believe its motherboard related as in some of the capacitors or something.

It seems they all do it, we are getting complaints from some of our users who have offices as when there are quiet surroundings it is very noticeble.

Is there a solution? Is this a known and or acknowledged problem?

0 Kudos
2 Solutions

Accepted Solutions
Highlighted
Not applicable

Re: Optiplex 760 - Really Annoying Humming

Jump to solution

I have an Optiplex 760 with Intel Core 2 Duo processor and I too noticed this high-pitched frequency - almost like a mini jet engine... If I was 10 feet away I would not hear it, but up close it was quite annoying. The sound would go away when the processor was under load, but would always be present when idle. After investigating on the web I found that many others also notice this "CPU whine" with various systems.  I was able to uncover information about the Core 2 Duo and it's ability reduce power consumption when idle. I suppose this is designed around the mobile/laptop PC market, as a means of improving battery life. Anyhow, when the OS or chipset reduces power to the processor, the sound becomes apparent - probably because the surplus electric current is being redirected to one or more capacitors, which are known to be noisy under load.  I was able to correct this problem by getting into the BIOS settings and making a few adjustments.  F2 on startup gets into the Dell BIOS settings, and if you expand the "Performance" tag on the Settings menu, you can then disable the "C States Control" and the "Intel Speed Step".  Disabling these two options prevents the system from decreasing power to the processor during idle time.  Given that the Optiplex is not a mobile machine, battery consumption is a non-issue anyway, so I would imagine the power consumption impact is minimal.  Apply the settings and start the machine and ahhhhhhh, silence is golden emoticon.Cool.title

View solution in original post

Highlighted
2 Bronze

Re: Optiplex 760 - Really Annoying Humming

Jump to solution

Hello,

Just confirming the above...  [NB I found this post after having fixed the problem (and then searched for C State + noise)].

This was driving me mad, too!  Contacted Dell: they replaced the motherboard, which did resolve the problem... However, the BIOS settings had reverted to defaults: after changing to values we normally use (including anything considered 'energy-saving'), the whining returned!

Tracing back, I found it happens specifically when the 'Performance, C State Control' option is enabled.  Disable it and the high-pitched noise goes (a reproducible fix).

By the way, having this setting enabled has also been linked to various performance issues: video stuttering, network lags, etc.

Cheers, Pete.

 

View solution in original post

6 Replies
Highlighted
Not applicable

Re: Optiplex 760 - Really Annoying Humming

Jump to solution

I am experiencing the same sound as well. I am in a quiet office and the noise is very noticeable.

0 Kudos
Highlighted
3 Argentum

Re: Optiplex 760 - Really Annoying Humming

Jump to solution

Travis I think I figured it out. Try disabling the advanced power saving options in the bios like the automatic cpu throttling, advanced power saver and all that jazz. All the options are on the same page but  I cant remember right now what that page was. You will know when you see it. That seems to have fixed the problem.

0 Kudos
Highlighted
Not applicable

Re: Optiplex 760 - Really Annoying Humming

Jump to solution

I have an Optiplex 760 with Intel Core 2 Duo processor and I too noticed this high-pitched frequency - almost like a mini jet engine... If I was 10 feet away I would not hear it, but up close it was quite annoying. The sound would go away when the processor was under load, but would always be present when idle. After investigating on the web I found that many others also notice this "CPU whine" with various systems.  I was able to uncover information about the Core 2 Duo and it's ability reduce power consumption when idle. I suppose this is designed around the mobile/laptop PC market, as a means of improving battery life. Anyhow, when the OS or chipset reduces power to the processor, the sound becomes apparent - probably because the surplus electric current is being redirected to one or more capacitors, which are known to be noisy under load.  I was able to correct this problem by getting into the BIOS settings and making a few adjustments.  F2 on startup gets into the Dell BIOS settings, and if you expand the "Performance" tag on the Settings menu, you can then disable the "C States Control" and the "Intel Speed Step".  Disabling these two options prevents the system from decreasing power to the processor during idle time.  Given that the Optiplex is not a mobile machine, battery consumption is a non-issue anyway, so I would imagine the power consumption impact is minimal.  Apply the settings and start the machine and ahhhhhhh, silence is golden emoticon.Cool.title

View solution in original post

Highlighted
Not applicable

Re: Optiplex 760 - Really Annoying Humming

Jump to solution

Thank you so much for the information.  I recently moved my Optiplex from under the desk to a shelf above me and I thought I was going to go insane from the whine.  After changing the settings in the BIOS everything is great.

0 Kudos
Highlighted
2 Bronze

Re: Optiplex 760 - Really Annoying Humming

Jump to solution

Hello,

Just confirming the above...  [NB I found this post after having fixed the problem (and then searched for C State + noise)].

This was driving me mad, too!  Contacted Dell: they replaced the motherboard, which did resolve the problem... However, the BIOS settings had reverted to defaults: after changing to values we normally use (including anything considered 'energy-saving'), the whining returned!

Tracing back, I found it happens specifically when the 'Performance, C State Control' option is enabled.  Disable it and the high-pitched noise goes (a reproducible fix).

By the way, having this setting enabled has also been linked to various performance issues: video stuttering, network lags, etc.

Cheers, Pete.

 

View solution in original post

Highlighted
Not applicable

Re: Optiplex 760 - Really Annoying Humming

Jump to solution

Thank you thank you for this.  I was about to set this machine aside and not use it after rebuilding it with Win7.  I thought there was something wrong with it stuttering and whining.

0 Kudos