Highlighted
GomerIK
1 Nickel

Optiplex 780 Memory Parity Error with PCI expansion card

Can anyone tell me why I might be getting a Memory Parity Error on boot after installing a PCI expansion card in the open slot on my Optiplex 780 SFF? No video card in the PCIe slot and the system works fine until I put in the 32 bit firewire card. Then it starts to load and dumps to: 

*** Hardware Malfunction
Call your hardware vendor for support
NMI: Parity Check/Memory Parity Error
*** The system has halted ***​

I got this with two separate cards, one used and working when pulled, one new out of the box, so it's not a bad part. No other upgrade or changes to system that's been operating for years without a hiccup. Running Windows 7 Pro SP1. Any advice or help would be appreciated.

 

0 Kudos
4 Replies
7- Thorium

RE: Optiplex 780 Memory Parity Error with PCI expansion card

Are you putting the firewire card in the x16 video card slot?  

That's probably not going to work because the system probably can only use a video card there. RAM on the firewire card is probably different than BIOS would expect to find if a video card is installed.

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
GomerIK
1 Nickel

RE: Optiplex 780 Memory Parity Error with PCI expansion card

Thanks for replying. No, I'm not putting the card in the x16 slot. I'm putting it in the standard PCI slot--SFF has an x16 slot which is exclusively for a video card and a standard PCI slot. Both expansion slots are open. That's why the error doesn't make any sense. I can understand why the PCIe slot wouldn't work, but the PCI 32 slot should be fully functional if I'm reading the service guide correctly.

0 Kudos
7- Thorium

RE: Optiplex 780 Memory Parity Error with PCI expansion card

What version(s) of PCI do the cards support/require? The PC's bus is PCI 2.3 (133 MB/s)

You can also try putting the card in and resetting BIOS:

  1. Reboot and immediately press F2 to open BIOS setup
  2. Copy down all current settings, to be safe
  3. Power off and unplug
  4. Press/hold power button for ~15 sec
  5. Remove motherboard battery and press/hold power button for ~30 sec
  6. Install the PCI card
  7. Reinstall the battery (Time for a fresh one?)
  8. Close up and see if it boots now...

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
GomerIK
1 Nickel

RE: Optiplex 780 Memory Parity Error with PCI expansion card

Thanks. I'll double check and make sure I've got the right ver card although I'm pretty sure it was 2.3. I'll also try resetting the BIOS. That sounds like it might be the ticket.

0 Kudos