Highlighted
agargom
1 Copper

Optiplex 790 Wake on lan Configuration

Hi friends,

I´ve got a problem with a computer (Dell Optiplex 790 Bios A10), I tryed to wake up by lan, but the computer does nothing.

I changed de values in the Bios:

--Settings

---Power Management

----Deep Sleep Control: Disabled

----Wake On Lan: LAN Only

I have changed the values in ethernet card Gigabit Netwok connection Intel 82579 LM:

When I send the order to Wake Up, is not responding.

I use SCCM 2007, the Optiplex 760 y Optiplex 7010 are working well, this is the only model with problems.

Anyone Can Help Me please

Thanks!!!!

0 Kudos
1 Reply

Re: Optiplex 790 Wake on lan Configuration

Hi agargom,

You may try to use the netsh command to force the operating system to wake on ARPs, and NS. Please follow the steps below:

  • Open a command prompt with administrator privileges. (Click the Start button, type Command Prompt in the Start Search box, right click Command Prompt, and click Run as Administrator.)
  • Type netsh interface ipv4 show interfaces. This will list all of the available network interfaces; note the index (labeled Idx ) of the network adapter you want to modify.
  • To force the network adapter to wake on ARP and NS type ‘netsh interface ipv4 set interface [index] forcearpndwolpattern=enabled’. If successful, OK will be returned.
  • To revert to system default type ‘netsh interface ipv4 set interface [index] forcearpndwolpattern=disabled’. If successful, OK will be returned.

Hope this helps. Please feel free to reply for any further assistance.

Thanks & Regards
Amogh G
#iworkfordell
To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region USAIndia. For helpful Dell Support Videos, you may click Here

0 Kudos