Highlighted
Not applicable

Optiplex 980, all 4 diagnostic led on and no boot

Jump to solution

Hi all,

recently my Optiplex 980 refuses to boot: when I press the power switch, starts a sequence of codes that always ends up with all four diagnostic led on. The power switch is blue and for a second even blinks the hard disk led. But nothing appens...

Any idea?

Thanks,

Tiziano

0 Kudos
1 Solution

Accepted Solutions
Highlighted
8 Krypton

RE: Optiplex 980, all 4 diagnostic led on and no boot

Jump to solution

That doesn't appear to be a documented diagnostic LED code...

Have you tried disconnecting all peripherals except mouse, monitor and keyboard?

Did you install any new hardware or software recently?

You can try clearing BIOS:

  1. Power off, unplug
  2. Press/hold power button for ~15 sec
  3. Open case and remove motherboard battery
  4. Press/hold power button for ~30 sec
  5. Use canned air to clean out the dust bunnies
  6. Reseat RAM and PCI cards in their slots
  7. Reinstall battery (use fresh 3-volt CR2032, if this one is old, ~$2)
  8. Close case and see if it boots now with only mouse, monitor and keyboard

Ron

   Forum Member since 2004
   I'm not a Dell employee

View solution in original post

0 Kudos
3 Replies
Highlighted
8 Krypton

RE: Optiplex 980, all 4 diagnostic led on and no boot

Jump to solution

That doesn't appear to be a documented diagnostic LED code...

Have you tried disconnecting all peripherals except mouse, monitor and keyboard?

Did you install any new hardware or software recently?

You can try clearing BIOS:

  1. Power off, unplug
  2. Press/hold power button for ~15 sec
  3. Open case and remove motherboard battery
  4. Press/hold power button for ~30 sec
  5. Use canned air to clean out the dust bunnies
  6. Reseat RAM and PCI cards in their slots
  7. Reinstall battery (use fresh 3-volt CR2032, if this one is old, ~$2)
  8. Close case and see if it boots now with only mouse, monitor and keyboard

Ron

   Forum Member since 2004
   I'm not a Dell employee

View solution in original post

0 Kudos
Highlighted
Not applicable

RE: Optiplex 980, all 4 diagnostic led on and no boot

Jump to solution

Hi,

problem solved: after a couple of BIOS reset (and the CR2032 battery replaced since the voltage was very low), the system restarted as usual. Now everything seems ok.

Thanks,

Tiziano

0 Kudos
Highlighted
8 Krypton

RE: Optiplex 980, all 4 diagnostic led on and no boot

Jump to solution

Ron

   Forum Member since 2004
   I'm not a Dell employee

0 Kudos