Highlighted
Not applicable

Optiplex 990 UEFI Boot "problem"

I have a Optiplex 990 SFF. Recently updated BIOS to A15 and I wanted to install Windows 8.1 x64 with the UEFI BIOS (Supposedly it boots very fast like that). 

Anyhow, I partitioned all drives as GPT, yada yada and it was all set up and running Windows 8.1 on UEFI with all drivers installed.

The thing I noticed was that Booting Windows 7 on legacy BIOS was so much faster. I have an SSD too but I am not sure why it is doing this. If I am not mistaken, UEFI boot means it will boot with the Dell logo showing and the spinning circle right? It doesn't show that, it shows a dell progress bar then boots into windows with the windows spinning circles. 

0 Kudos
3 Replies
Highlighted
8 Xenon

RE: Optiplex 990 UEFI Boot "problem"

The 990 doesn't have UEFI Secure Boot.

It has Class 1 CSM Bios.

This is not and will never be a feature of the 990.

GPT partitions are standard now.

MBR Partitions / FAT32 are not allowed in windows 7 and up.

They Must be NTFS and they have a MSR.  You don't see the first 2 parts in disk management.


Your hard drive partition style must be set up to support either UEFI mode or legacy BIOS-compatibility mode.  Since there is no UEFI in a 990 they are Legacy GPT partitions without secure boot.

 

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

Highlighted
Not applicable

RE: Optiplex 990 UEFI Boot "problem"

Thanks for your reply. 

That stinks, especially considering Dell explicitly states UEFI as an option in the BIOS options. They should at least wrote about CSM there.

0 Kudos
Not applicable

RE: Optiplex 990 UEFI Boot "problem"

I beg to differ. Curently installing a dual boot of windows 10 and chrominium on a optiplex 990 .

which can only be done in uefi the way i am doing it. ueif shows up in the bios as well as the boot menu .

0 Kudos