lucky512
1 Nickel

Precision T3500 error 3 & 4 + loud fan

Hi, i have problem with my Precision T3500. The issue is this, when i trying boot that machine, i got error 3 & 4 and fans goes at full speed. Here is my video with my problem:

I think is the motherboard problem. If anyone has a solution or answer for this I would be very grateful.

(sorry for bad english Smiley Sad )

0 Kudos
6 Replies

RE: Precision T3500 error 3 & 4 + loud fan

Hi lucky512,

Thank you for writing to the Dell Community Forum.

Request you to please remove the memory modules from the system, try one memory module at a time in each slot and then test the system. It could be the memory module or the memory slot on the motherboard causing the problem. You can also try these memory modules on another system to test. Memory error has occurred please refer to this link http://dell.to/1gOqfpM.

Please reply if you have any further questions.

DELL-Infant R
Social Media Support
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos
Moderator
Moderator

RE: Precision T3500 error 3 & 4 + loud fan

<editing post>

please reply to Infant's post above if you are still having issues

 

Colin H
Dell | Social Outreach Services

I'm based in the UK and available Monday to Friday 9am-5pm GMT

0 Kudos

RE: Precision T3500 error 3 & 4 + loud fan

Edited Post  < >

Kindly refer to the very first reply if there any queries .

Regards  ,

DELL-Jennifer K
Social Media and Community Professional
#IWork4Dell
Manuals and Drivers

0 Kudos
lucky512
1 Nickel

RE: Precision T3500 error 3 & 4 + loud fan

in DIMM1 slot (one memory) still got error 3 & $ but in DIMM2 i got error 1, beeping and full speed fans. 2 modules in DIMM2 and DIMM3 give the same result as one module in DIMM1 (error 3&4 and fans)

I already replaced CPU (from Xeon W3530 to W3520 from my desktop) but still the same issue.

I think i broke motherboard while im turning on pc without ATX12V plugged (I disconnected during replace thermal paste on cpu and forgot to connect).

(sorry for bad english Smiley Sad )

0 Kudos

RE: Precision T3500 error 3 & 4 + loud fan

Hi lucky512,

I have sent you a friend request. Please accept the same, then click on my name and you can then start a private conversation. Please provide us with the service tag of the system, through a private conversation.

DELL-Infant R
Social Media Support
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos
Highlighted
Diegobl
1 Copper

RE: Precision T3500 error 3 & 4 + loud fan

Hi!

I have some problem with same workstation.

When turn on lights 3 and 4 and Power Led are solid green for a few seconds and turn off computer.

I try remove all memory and put one by one in DIMM 1 or DIMM 2 or DIMM 3. I try with just 1 memory module or more. No happen.

When I just 1 memory module in DIMM 4, lights 1 and 3 and Power Led Blink, with a beep and computer turn off.

There are some another procedure?

Thnak's for attention,

Diego  

0 Kudos