Highlighted
arunraveendran
1 Copper

Precision T5500 wont complete POST

hi,


i was trying to upgrade the video card on my T5500 from a GTX 560 to a Quadro k 1200.


after trying with the new card, i booted to a display showing no signal, and the diagnostic LED 2 on, and the power led off. also the network led is on without a network cable being connected to it

the manual says LED 2 is a PCI error.  but i tried booting without the display card connected, and with no external peripherals, drives or connectors, connected. but the same result.

i removed the card, and i plugged in the older GTX card, and its the same case. I checked the  grapohics card and PSU on another computer, they work fine.


im suspecting the motherboard is faulty now, but i would really appreciate some suggestions here, if there is something i missed.

0 Kudos
1 Reply

RE: Precision T5500 wont complete POST

Hi arunraveendran,

Thank you for reaching out to Dell Community Forum.

The troubleshooting steps you have tried indicates an issue with the motherboard.

For me to better assist you, please click my DELL-username and send me a Private Message with the Dell Service Tag number and your email address.

(Note: please don't mention the service tag or email id on the public forum as it contains your personal information).

DELL-Akshatha M
Social Media Support
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos