Highlighted
PrecisionX
1 Nickel

Precision T7400: CPU or Mainboard problem?

Hello,

since a few weeks my T7400 occasionally freezes (no blue screen). Restarting it immediately after a freeze doesn't work (screen doesn't go on, remains black), so I have to wait a little bit, maybe an hour (until it cools down probably). When it finally restarts, I get the beep code 1-3-2 (memory problem). My next step then is to take all RAM modules out and to try them one-by-one. When a bad module is detected, the mainboard beeps (1-3-2), when a good module is detected it starts with memory problem error message. I then replace the bad module and it works... until the next freeze occurs.

Since last friday I have a (new?) problem: I can't start Windows anymore. When the Windows splash screen shows up, the workstation restarts. Tried to start Windows in safe mode, but every time the classpnp.sys is loaded, the system restarts... and this again and again. My first thought was: Maybe a windows problem. Tried to start Windows from the installation DVD, but this resulted in the same problem. Then it must be hardware. RAM? I tested RAM with Mem86+ (tested only one pass), no errors at all, memory seems just fine. Must be another problem.

Then I downloaded Dell Diagnostics 32 Bit, created a bootable USB stick and started diagnostics. The result: All tests green except "L2 Cache (Multiprocessor)" !!! Running one of these tests (Dirty Cache Reads Test, Alternating CPU Writes Test, Random Access Thrash Test) results in an immediate system restart (test starts, screen goes black, reboot). In "L1 Cache (Multiprocessor)" both "Dirty Cache Reads Test" and "Alternating CPU Writes Test" succeed, but the "Random Access Thrash Test" fails (restart).

The "L1 Cache" and "L2 Cache" test (Pattern, Walking Bit, MATS) always succeed, only "L1 Cache (Multiprocessor) / Random Access Thrash Test" and "L2 Cache (Multiprocessor) / All Tests" fail. Since the workstation immediately restarts, I can't tell which error exactly occurs. Dell Diagnostics doesn't write any logs back to USB stick.

What do you think? Is it really a damaged CPU? Or could it be a mainboard problem? Same problem anyone?

Any help is very much appreciated!

0 Kudos