Desktops General - Read Only

Last reply by 11-29-2011 Unsolved
Start a Discussion
2 Bronze
2 Bronze
28456

Problems Adding different sized RAM to Precision T7500 workstation. Help appreciated.

Hello,

I have a Dell Precision T7500 workstation with 6 x 1GB DIMMS in triple-channel configuration. I have purchased 3 x 2GB DIMMS (same voltage, registered, clock, etc., as far as I know). I do have the riser card installed, so 12 RAm slots in total.

Regardless of the configuration I try, I get memory size errors when booting. System boots fine with just the new RAM on, but mixing it never works. Granted, the system service manual doesn't recommend mixing, but even the 8GB option recommended (2GB-1GB-1GB on MB1,2,3 and the same on Riser 1,2,3) doesn't work.

Could anyone help me figure out what is going wrong? 

For the record, the purchased memory is this: Kingston KTD-PE313E/2G 

http://www.ec.kingston.com/ecom/configurator_new/PartsInfo_disc.asp?root=us&LinkBack=http://www.kingston.com&ktcpartno=KTD-PE313/2G

Replies (3)
10 Diamond
388

HI Thi_sanna,

I assume you have a dual processor system. The service manual says, "If configuration contains DIMMs of mixed sizes, populate the larger DIMMs in the dual-processor riser." Is that what you've done?

2 Bronze
2 Bronze
388

Sorry for taking so long to reply, the notification went into the junk folder :emotion-12:

I did try it, but no success. I tried all possible combinations, including the 2 + 2 x 1 specified in the manual for 8GB, with no success. Using Intel Memory Configuration Tool (http://imct.intel.com/), the only mixed option is 6 x 1 on the board and 6 x 2 on the riser, for 18 GB.

I was going to get three more DIMM's to try it, and guess what, Kingston discontinued it! So now I'm dealing with an exchange for the newer models, and then I'll try again. I'll post if I find a solution!

Thanks,

Thiago

10 Diamond
388

The problem is most likely related to the use of Kingston RAM. Use something you know will work, such as Crucial.

Latest Solutions
Top Contributor