Highlighted
robbycraig
1 Copper

RAID 0 SSD - Windows 10 Installation Issue

I bought two new SSDs to be used in a RAID 0 configuration with a Dell 9020 under Windows 10. 

Before the drives I arrived I configured two old HDDs in RAID 0 and installed Windows 10 as a clean install. This worked perfectly.

Once the new SSDs arrived I configured these in RAID 0 and started a clean install. Windows correctly identified the disk with the correct capacity and the install completed without issue. 

When the computer restarts I got a "A disk read error occurred" error. 

If I boot from the installation media to a command prompt I can see that the Windows files have been installed to the C drive of the RAID 0 array.

I try fixing the MBR but this does not solve the issue.

I also tried loading the Intel Rapid Storage RAID driver during Windows install but this failed, and if it was the driver causing the issue it would not have worked with my old HDDs.

If I open diskpart I see that the drive is not marked as boot, which it is when I check these details on the old HDDs in RAID0.

Any help will be greatly appreciated.

0 Kudos
2 Replies
7 Plutonium

RE: RAID 0 SSD - Windows 10 Installation Issue

SSD's require SATA OPERATION to be set to AHCI to work which REQUIRES F6 drivers on First installation.


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
robbycraig
1 Copper

RE: RAID 0 SSD - Windows 10 Installation Issue

Thank you for your reply.

I'm using the RAID controller so in the bios I have to change the SATA operation to RAiD ON.

I tried AHCI and could install windows on the drives individually but I want them in RAID 0 configuration

0 Kudos