Highlighted
Fred92
1 Copper

Random Buzzing and Slowdown then Freeze playing SW:TOR

Start the PC, run the game, after a few minutes the game slows and the speakers buzz before the PC and game freezes and I have to hold power to shut down. Happens every single time without fail.

When I turn the PC back on there is a 50/50 chance this will happen again, if it doesn't then it might play perfectly for a good 4-5 hours.

As far as I am aware all drivers and Direct X are up to date, as well as windows update.

I have tried running the game in compatibility mode on XP service pack 2 and 3, Windows 7, as administrator, and with scaling on high DPI. I have also tried reduced shadows because I read that might work, it didn't.

I have read somewhere It might be due to overheating or too many sound devices break the game when it's played.

Nothing I have tried has worked so far. I really need help fixing this, I don't know what to do next.

Any help would be appreciated

(can post DxDiag if it helps)

0 Kudos
4 Replies
speedstep
6 Thallium

RE: Random Buzzing and Slowdown then Freeze playing SW:TOR

Did you enable legacy direct show and enable DOTNET 2.0 3.5 and install Directx June 2010 AND run the game in Directx 9 mode?

The symptom sounds like PCI-E bus lockup due to GPU overheating which will show up as Video TDR BUGCHECK 0X116 in the event logs.

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
Fred92
1 Copper

RE: Random Buzzing and Slowdown then Freeze playing SW:TOR

Thank you for the quick reply, you might need to explain to me how I do all those things before I can tell you If it worked.

The usual thing in the event logs is 41 Kernel-Power, not sure if this helps.

I played today, after I shut down and restarted about 4 times.

Thanks

0 Kudos
speedstep
6 Thallium

RE: Random Buzzing and Slowdown then Freeze playing SW:TOR

The forum is not the psychic friends network.  You did not say.

1.  What OS  ?

2.  How much total system ram.

3. What model Dell

4. What video card

5. What power supply?  This too could be the issue.

There is no one size fits all answer for all models, all os, all gpus, all service pack levels, all ramsizes, everywhere, always forever.

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
Fred92
1 Copper

RE: Random Buzzing and Slowdown then Freeze playing SW:TOR

I know this is a bit of a text dump but hopefully it might help you help me emoticon.Smile.title

Im running Windows 8

8GB RAM

I have an Alienware X51 R2 (Early 2013)

NVIDIA GeForce GTX 670 Video Card

I couldn't find what power supply i have off the DxDiag, but I have attached it. Hopefully you might be able to find it quicker than i can.

0 Kudos