Highlighted
2 Bronze

(Redirected) New installation of windows 7 and it didn't restart

Jump to solution

Had to do a fresh install of windows 7 on my computer and when it went to restart the first time it failed to do so. Sat there turning on and off for a half hour and then just stayed on not putting out any signal. After an hour I tuned it off and now it does absolutely nothing when I turn it on. Beeps the fan runs lights come on and then nothing, actually. Am I boned? Or is there a way to fix this? I'm intermediate with computers at best, so is there anything I can do or should I have someone else fix it?

0 Kudos
1 Solution

Accepted Solutions
Highlighted
9 Rhodium

RE: New installation of windows 7 and it didn't restart

Jump to solution

bryongreenbean

Best to this post in the Alienware Owners Club Forum, here:

http://en.community.dell.com/owners-club/alienware/default.aspx

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

View solution in original post

0 Kudos
3 Replies
Highlighted
9 Rhodium

RE: New installation of windows 7 and it didn't restart

Jump to solution

Had to do a fresh install of windows 7 on my computer and when it went to restart the first time it failed to do so. Sat there turning on and off for a half hour and then just stayed on not putting out any signal. After an hour I tuned it off and now it does absolutely nothing when I turn it on. Beeps the fan runs lights come on and then nothing, actually. Am I boned? Or is there a way to fix this? I'm intermediate with computers at best, so is there anything I can do or should I have someone else fix it?

bryongreenbean

Please post the computer model.

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
Highlighted
2 Bronze

RE: New installation of windows 7 and it didn't restart

Jump to solution

Sorry, Arora r4, 2 nvidia 780, 32 gigs ram, ssd and a 1T hard drive set up in raid. Windows 7 ultimate. I'm on my phone so excuse the grammar. If there's anything else you need let me know.

0 Kudos
Highlighted
9 Rhodium

RE: New installation of windows 7 and it didn't restart

Jump to solution

bryongreenbean

Best to this post in the Alienware Owners Club Forum, here:

http://en.community.dell.com/owners-club/alienware/default.aspx

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

View solution in original post

0 Kudos