Desktops General - Read Only

Last reply by 04-19-2013 Solved
Start a Discussion
2 Bronze
2 Bronze
115637

Secondary drive 1 not found - strike f1 key

My os is Dell Dimension 3000, <ADMIN NOTE: Service tag removed per privacy policy> , (recently reinstalled) win xp, home ed, sp2 (or maybe 3 by now?).  I have a 2nd drive that came from an old Sony computer and has always worked well before the recent reinstall of windows.  I am slowly working through the many problems the reinstall brought with it but when I turn on the computer, a "dos" screen opens with the message:  Cannot find secondary drive 1........ strike f1 key.......  It's not a big problem to simply hit the f1 key but I'd like to have the computer just turn on like it used to.

I appreciate any responses to this from those who have dealt with this problem before.

thanks,

Jim  :)

Solution (1)

Accepted Solutions
3 Argentum
2836

Hi jimmyzrich ,

Welcome to the community

veejdeej  rightly guided you  on  how to fix this problem, as per your system configuration you will have the following option in the bios. To fix the issue you simply need to turn off the secondary drive 1 in the bios.  Sony drive must be connected to secondary master drive 0 and therefore should be working fine).

Diskette Drive A: This field enables or disables the diskette drive.

Primary Master Drive This field sets the drive type and drive geometry information for the hard drive or IDE                 device.      Options are Off and Auto.

Primary Slave Drive This field sets the drive type and drive geometry information for the hard drive or IDE device. Options are Off and Auto.

Secondary Master Drive 0: This field sets the drive type and drive geometry information for the hard drive or IDE device. Options are Off and Auto.

Secondary Slave Drive 1: This field sets the drive type and drive geometry information for the hard drive or IDE device. Options are Off and Auto.

IDE Drive UDMA This field enables/disables DMA transfers for the internal IDE hard disk interface. Default is On.

Let me know if you need any further help on this issue.

Glad to be of assistance,

Ravi Mohindroo

Social Outreach Professional

You can reach us at http://en.community.dell.com/

View solution in original post

Replies (8)
3 Argentum
2836

Tap F2 (boot to BIOS) -> Hit enter on Drive configuration, Highlight Secondary Slave / 1 - Hit the - / + key to make it as OFF. Press enter -> Then Esc -> Save changes and exit. Let me know the status once done

Verify the answer if the steps worked for you! Thanks!

Mark my answer as resolved if your issue is resolved

Best Regards,

VeejDeej

Endorse me: http://goo.gl/C3567
Dell user
3 Argentum
2836

Hi jimmyzrich , Welcome to the community veejdeej rightly guided you on how to fix this problem, as per your system configuration you will have the following option in the bios. To fix the issue you simply need to turn off the secondary drive 1 in the bios. Sony drive must be connected to secondary master drive 0 and therefore should be working fine). Diskette Drive A: This field enables or disables the diskette drive. Primary Master Drive This field sets the drive type and drive geometry information for the hard drive or IDE device. Options are Off and Auto. Primary Slave Drive This field sets the drive type and drive geometry information for the hard drive or IDE device. Options are Off and Auto. Secondary Master Drive 0: This field sets the drive type and drive geometry information for the hard drive or IDE device. Options are Off and Auto. Secondary Slave Drive 1: This field sets the drive type and drive geometry information for the hard drive or IDE device. Options are Off and Auto. IDE Drive UDMA This field enables/disables DMA transfers for the internal IDE hard disk interface. Default is On. Let me know if you need any further help on this issue. Glad to be of assistance, Ravi Mohindroo Social Outreach Professional You can reach us at http://en.community.dell.com/
3 Argentum
2837

Hi jimmyzrich ,

Welcome to the community

veejdeej  rightly guided you  on  how to fix this problem, as per your system configuration you will have the following option in the bios. To fix the issue you simply need to turn off the secondary drive 1 in the bios.  Sony drive must be connected to secondary master drive 0 and therefore should be working fine).

Diskette Drive A: This field enables or disables the diskette drive.

Primary Master Drive This field sets the drive type and drive geometry information for the hard drive or IDE                 device.      Options are Off and Auto.

Primary Slave Drive This field sets the drive type and drive geometry information for the hard drive or IDE device. Options are Off and Auto.

Secondary Master Drive 0: This field sets the drive type and drive geometry information for the hard drive or IDE device. Options are Off and Auto.

Secondary Slave Drive 1: This field sets the drive type and drive geometry information for the hard drive or IDE device. Options are Off and Auto.

IDE Drive UDMA This field enables/disables DMA transfers for the internal IDE hard disk interface. Default is On.

Let me know if you need any further help on this issue.

Glad to be of assistance,

Ravi Mohindroo

Social Outreach Professional

You can reach us at http://en.community.dell.com/

10 Diamond
2836

Excuse me for jumping in, but why should Jim turn the secondary drive OFF  in BIOS??? He wants the secondary drive to work, not to disappear !!

Jim - Was the secondary drive previously installed in this D3000 or did you just install it now, for the first time in this D3000?

The D3000 uses IDE drives connected by a wide, flat ribbon cable. Dell PCs need IDE drives configured as "Cable Select", not as "Master" and "Slave". If the drive just came out of the Sony, it may be jumpered as Master or Slave (Master, if it was the boot drive in the Sony).

Examine the 2ndary drive for a sticker showing you how to set its jumper to Cable Select. Then make sure it's connected to the middle connector on the primary ribbon cable with the boot hard drive connected to the end of the same cable. Be sure the cable with all its 40 pins are all correctly connected (check for bent pins) to the drive, and that the red stripe on the ribbon is on the same side where pin 1 is located on the 2ndary drive.

Ron

   Forum Member since 2004
   I'm not a Dell employee

2 Bronze
2 Bronze
2836

Ravi - i followed your suggestions in the Bios and now the computer turns on without the strike f1 key message.  Thanks.

RoHe - When I first installed the Sony Vaio HD in my Dell 3000, I did the "jumper" thing you speak of and it has always performed well.  I believe the jumper is in the correct place (without going back in there to look) so I am leaving things as they are but thank you for this info - I will keep it on file in case I need it later.

2 Bronze
2 Bronze
2836

Ravi - it worked!   RoHe - the jumper is in the correct place.  Thanks all....... jim

2 Bronze
2 Bronze
2836

Ravi - it worked!   RoHe - the jumper is in the correct place.  Thanks all....... jim

2 Bronze
2 Bronze
2836

Had a Dell with this issue, worked perfectly. Thank you. :emotion-21:

Latest Solutions
Top Contributor