Highlighted
flamethrower
1 Copper

Sound is Gone

I have a Dell Dimension E520. It crashed a few days ago, and now there is no sound. The speakers are fine, they are powered up and the 3.5 mm connection is live. I tried to reload the driver, but that did not solve the problem. The driver program I downloaded was R124105.exe. I made sure the 3.5mm was in the correct outlet and even tried all the others just to make sure. Nothing.

My sound properties under "Playback" does say "Speakers High Definition Audio Device Not Plugged in", but as I said, I am powered up and plugged in. The same panel shows "Digital Output Device (SPDIF) High Definition Audio Device - Working".

I would be very grateful for any advice. I don't know what else to try.

Thanks.

0 Kudos
1 Reply

Re: Sound is Gone

Hi flamethrower,

Try connecting the speakers to any other system and let me know if it works fine. Alternatively, connect headphones to the system and see if it works. There are two audio ports on the system tower to connect the speakers/headphones. Try connecting to both at a time. Below are the images of front and the back port on the system tower:

Front view:

11 shows the speakers/headphones connector. You can click on the image to enlarge it.

Back view:

You can also connect the speakers to the green port on the back of the system tower.

In case the issue still persists, you may run audio troubleshooter on your system. Here is the link: http://bit.ly/ZnFSWv

Keep me posted. Please reply for any further questions.

Thanks and Regards,
Vikram M
#iworkfordell
To know more about Dell’s products, services and drivers & downloads, please go to 
http://dell.to/YBlak6

0 Kudos