Smoothieboy
2 Iron

Studio XPS 435, ATI HD4870 and DVI Problems?

I haven't posted here in a few years. I'm thinking of buying a Studio XPS 435 with the ATI HD4870 1 GB graphics card. I'm currently using a Dell 2407WFP monitor. I just read tons of posts on the AMD/ATI forum about problems with the HD4870 outputting a DVI signal to certain specific monitors, including the Dell 2407WFP. The only solution was to run the graphics in VGA mode, and ATI hasn't been able to solve this problem for many months. Have any of you experienced this? The symptom is a black screen while in DVI mode.

0 Kudos
8 Replies
Smoothieboy
2 Iron

Re: Studio XPS 435, ATI HD4870 and DVI Problems?

Well, I pulled the trigger on a Studio XPS 435 with the ATI HD4870 graphics card. I hope it plays well with my Dell 2407WFP monitor.

Here's the link to the ATI forum discussion if you're interested:

http://tinyurl.com/cg2qjk

0 Kudos
Highlighted

Re: Studio XPS 435, ATI HD4870 and DVI Problems?

I too pulled the trigger on the 435T last week, and it should be coming in this Friday.  I have the same 2407WFP UltraSharp monitor as you, and  I was wondering if you have any feedback in how well the two play together. I've been following most of the comments in the "XPS 435 Owners Thread" and I didn't see any updates to this.

I hope you haven't had to resort to using a VGA cable for the rig?

0 Kudos
Smoothieboy
2 Iron

Re: Studio XPS 435, ATI HD4870 and DVI Problems?

I haven't had any problems so far with the DVI connection to my 2407WFP with this card. I was initially using the Dell-supplied drivers for this graphics card. However, yesterday, I reinstalled the operating system and chose to install the most recent drivers directly from AMD/ATI. Hopefully, my luck will continue.

0 Kudos

Re: Studio XPS 435, ATI HD4870 and DVI Problems?

Awesome, that's great news to hear.  I intend to reinstall the OS from Dell's disc anyways once everything looks like it's in good order too.  Hopefully everything runs smoothly, and I get descent bootup times (since that seems to be a warning sign that something's awry).

Thanks

0 Kudos
Leifikins
1 Nickel

Re: Studio XPS 435, ATI HD4870 and DVI Problems?

With the 435, is it possible to connect  an HDTV to computer as well as the Dell 2407wfp monitor simulatenously, is that the tower only has one hdmi port...so how would one do this since my hdtv has hdmi?? Are the connections provided by the video card?

0 Kudos
Leifikins
1 Nickel

Re: Studio XPS 435, ATI HD4870 and DVI Problems?

no problems,  i have the 4870 graphics and 27 wfp, works perfectly with dvi hookup.

0 Kudos
officer568
1 Nickel

Re: Studio XPS 435, ATI HD4870 and DVI Problems?

I just got my XPS 435T today and i too am having problems with no signal goign to my Dell 2407 WFP. Im not sure what to do new monitor? Is there another fix to this besides using VGA? I am kinda frustrated I cant even use my new computer because it wont put a signal to my monitor.

 

 

 

David

0 Kudos
Leifikins
1 Nickel

Re: Studio XPS 435, ATI HD4870 and DVI Problems?

If you are using one monitor, then you can either use the supplied vga cord or dvi adapter. It should work. Shut down your computer and install your cords appropriately using the diagrams supplied with the monitor, it has to work unless the monitor is defective.

If you are using a second monitor, you have to 'extended your desktop' using the video card program, its very easy (or go to control panel display properties)....then if you wanted to watch lets say a dvd on second monitor, open up a window and drag the window to the second monitor whether its to the left or right , etc.

Hope this helps.

0 Kudos