KeithL4319
1 Copper

Studio XPS 435 will not start

The symptoms;

Pressing the power button results in a quick, amber flash of the power button light.  Sometimes this is followed by a short pause and another flash.  Then nothing.

A coinciding 'jog' of all fans accompanies the amber power button light flash.  It's like they get a split second of power and then it stops.

The amber light on the motherboard is lit when the power supply is turned in.

This leads me to believe that the motherboard is getting power and pressing the power button suppllies a momentary supply of power when it is pressed, but for some reason the system immediately shuts down.  Then the system tries a second time after a short pause than gives up.

What I have tried;

I've replaced the motherboard.  During this process all cables were reseated and all RAM chip contacts were cleaned before re-installation.

I've tested the system with a different power supply that I know works.

I've tested the system with a different video card that I know works.

I've tried booting the system with all the drives unplugged.

I've checked to ensure that all front panel plugs (USB, card reader, etc) are dust free and are not shorting.

 One day the system was working fine.  No odd noises, no odd behaviour.  Then the next day it simply would not start up.

I'm at the end of my rope here.  Any assistance would be greatly appreciated.

 

0 Kudos
13 Replies
RoHe
6 Indium

Re: Studio XPS 435 will not start

Well, about the only thing you have't replaced is the front power button...

Don't know if you can replace just the button. You may need to buy a new front panel. You can try eBay, and there's always Dell Spare Parts.

Ron

 

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
KeithL4319
1 Copper

Re: Studio XPS 435 will not start

Do you know if there is a way to test this without having to buy (and thus wait for) a new button?

0 Kudos
RoHe
6 Indium

Re: Studio XPS 435 will not start

What happens if you press and hold the power button in? Not sure that's a vaild test, but if the PC boots, that tells you something.

But if it does start to boot, you will probably need to hold the button until it gets to the desktop and stops accessing the hard drive. A sudden power loss while it's accessing the drive might cause serious damage.

Alternatively, if you can figure out the wiring on the button, you might be able to by-pass the button temporarily and use a power strip to turn it off after a normal shutdown.  I take zero responsibility if you fry the PC or yourself by-passing the power button.  -Just so we're clear... emoticon.Geeked.title

Ron

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
KeithL4319
1 Copper

Re: Studio XPS 435 will not start

"What happens if you press and hold the power button in?"

I get the same response as when I press and release the button, like normal.

As for bypassing the button, I don't think I want to go that route.  As you say, there might be some unforeseen and/or catastrophic results.

 

Thanks for the input guys.  I guess at this stage I'm stuck with trying to get a new power button.  Sadly, I forgot the first rule of computer repair.  "If you're not sure, start with the cheapest fix first".

0 Kudos
Highlighted
PalmatBH
1 Copper

Re: Studio XPS 435 will not start

Did you ever find a resolution to this problem.  I have the same exact thing on my Dell Studio XPS 435 MT.  I was able to get the computer started by shorting together the green and black wires on the main power plug from the power supply to the mother board.  These are the two wires that are shorted when troubleshooting a bad pc power supply.  To summarize:

1)  Shoted green and black power supply wires

2)  Plugged in computer - Fans started up but made a racket

3)  Pressed the power button twice - button light went white, racket stopped, computer started up normally

4)  Removed short between green and black wires

5)  Tested to see if it would start on its own now.  It would not.  Repeating this process will start up my computer.

Any ideas, thoughts or suggestions?

0 Kudos
Jambonay
1 Copper

Re: Studio XPS 435 will not start

I had the same problem and was able to get my computer to run using the same green/black wire jumper.  ANy idea what needs to be done to fix permanently??

0 Kudos
RoHe
6 Indium

Re: Studio XPS 435 will not start

Check that the front panel cable is properly connected at both ends

Replace that front panel cable?

Repace the front panel?

Ron

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
Jambonay
1 Copper

Re: Studio XPS 435 will not start

I ordered a new switch on eBay, will try swapping out when I get it.

In the meantime, what is the down side of running the computer with the green and black wires jumped, other than the fact that you can't turn it off without unplugging it?

0 Kudos
skyshow1
1 Copper

Re: Studio XPS 435 will not start

I am having the exact same problem.  Did anybody determine what the issue and fix was?

0 Kudos