Some_body
1 Copper

Studio XPS 9100 Crashing/Locking Up

I have a Studio XPS 9100 (about 2 ½ yrs old) that a few months ago started occasionally crashing/locking up (sometimes with blue screen, sometimes not). It’s recently started doing this a lot more.

Now basically every time I start it up it will crash within a couple minutes of logging in (7 Pro is OS). Then when it boots up again it usually locks up pretty quickly, sometimes before I can even log in. So turn off/ turn on again and it may crash one more time or not. After that it can actually operate normally for hours without problem.

Reviewing event logs the only thing I’m seeing at startup is an error with something called PC-Doctor. It’s not available in Remove programs and from what I’ve found apparently it’s something Dell installs and can’t really be removed. I assume this isn’t the problem. Other than that I don’t think it’s a software issue. Also, I’m sure there’s no viruses. I have the latest Kaspersky running and also run Malwarebytes and Spybot scans weekly etc.

From what I’ve found on web searches it sounds like this is probably a hardware issue. Unfortunately hardware troubleshooting is not my thing at all.

My research found suggestions to troubleshoot are all over the place – memory problem, CPU, motherboard, bad voltage regulator, video card, power supply etc.

I tried running Windows Memory Diagnostics Tool, 3 times actually. First and third times it found nothing. Second time while running it reported that a Hardware Problem was detected and that after it completed and rebooted I could log in and get the error information. But it locked up during the test and never got past 2% complete (I let it go for a couple hours and it went nowhere). The ESC key didn’t work, it was completely locked up. I rebooted and logged in and got no information about the supposed problem. So 2 of 3 tests okay and one lockup during the test, not sure what that means but it doesn’t seem definitive.

Any suggestions on what I should try to do next to find the problem? I don’t want to just start randomly replacing major hardware components hoping to stumble on the problem.

Thanks.

0 Kudos
9 Replies

RE: Studio XPS 9100 Crashing/Locking Up

Hi,

Have you made a note of the BSOD error message, if not Please make a note of it. Also run a complete hardware diagnostics by tapping f12 during startup and select diagnostics. Check the system behavior in safe mode with networking (f8 during startup)

Thanks and Regards,
Shrikanth G
Dell Social Media and Community Professional
Order Status : http://dell.to/1fgKSTr
Download Drivers : http://dell.to/1hcxG98

0 Kudos
Some_body
1 Copper

RE: Studio XPS 9100 Crashing/Locking Up

The blue screen error is DRIVER_IRQL_NOT_LESS_OR_EQUAL

It doesn't blue screen 100% of the time when it crashes, but frequently it does.

I will try the other things as soon as I get time and let you know what happens.

Thanks.

0 Kudos
Highlighted

RE: Studio XPS 9100 Crashing/Locking Up

Hi,

Thank you for the update. Please run a hardware diagnostic which is very essential for us to check for hardware failures.

Regarding the BSOD you've got a problem with either one of your drivers or the device itself. Can you keep going after the error appears? Also try this
 *Go to Start, Run, and type DEVMGMT.MSC. or just open Device Manager. Look at the devices that have a red X or yellow or any that doesn't show as working correctly. If you find any, right click them and choose to "remove" or "uninstall" them. On next boot up Windows will find the device
again and reinstall the drivers for it - wait until you get the message "your new hardware is installed and ready to use". It can take a few minutes to show that message. It could also be one of your USB devices that causing the error message. Try unplugging any external USB devices if you have any, to see if the message goes away.

Thanks and Regards,
Shrikanth G
Dell Social Media and Community Professional
Order Status : http://dell.to/1fgKSTr
Download Drivers : http://dell.to/1hcxG98

0 Kudos
Some_body
1 Copper

RE: Studio XPS 9100 Crashing/Locking Up

No errors indicated in Device Manager.

No USB connections.

I ran through Hardware Diagnostics for System Lock Up etc. under Symptom Trace and there were no errors.

Also, it passed the Memory Tests.

So I don't really understand it.

0 Kudos

RE: Studio XPS 9100 Crashing/Locking Up

Thank you for the update. Please try to do a PC restore (Factory reset). Back up your data (files, movies music, etc) before doing it. If this doesn’t work we need to reinstall operating system using discs. Please follow these links for PC restore and OSRI.

Pc restore: http://dell.to/Wj1rZe

Operating system reinstallation: http://dell.to/Wj9o0m

You can also follow this you tube video link (window 7 installation only) for installation.

http://bit.ly/14SCpF8

 

Thanks and Regards,
Shrikanth G
Dell Social Media and Community Professional
Order Status : http://dell.to/1fgKSTr
Download Drivers : http://dell.to/1hcxG98

0 Kudos
spido
1 Copper

RE: Studio XPS 9100 Crashing/Locking Up

I had the same problem. Ran diagnostics at boot up (F12 at the Dell Splash screen) got an error message (0123 I think) that indicated my memory sticks might not be seated properly. Took off the side panel and sure enough one wasn't seated all the way. I haven't crashed since but it's only been 1 day. We'll see.

0 Kudos
Eee21
1 Copper

RE: Studio XPS 9100 Crashing/Locking Up

I have the exact same problem with my Dell studio XPS 9100 window 7. It was working pretty good and there was nothing wrong with it. But right now blue screen,  window startup error, and freez error started. I already checked with dell diagnostics, no problem found. I guess McAfee antivirus removal make this problem.   I just changed  with Norton Security Suite. Any suggestion will be appreciated. 

0 Kudos
8 Krypton

RE: Studio XPS 9100 Crashing/Locking Up

Hi,

Error code 2000-0123 indicates that there is a problem with your RAM.

try new RAM 

0 Kudos
Eee21
1 Copper

RE: Studio XPS 9100 Crashing/Locking Up

Thanks for the reply,   yes it was problem with the ram. I changed the graphics drivers and still same results. Then finally i figure out my computer does not show total installed ram. It supposed to be 12G but it shows 8. I figure out it is Ram problem. I opened my desktop..........Oppps dusty........proper dust removed with can  dust  removal  and checked the Ram one by one . After taking all of them (Ram, I have 6 x 2)out putting them in back  solve my problem. So far no freezing  and blue screen.  

0 Kudos