Vrymor
1 Copper

Surround Sound 5.1 with Creative SB Audigy 2 ZS: Front speakers do not work: Dell Dimension 9100

1. Recently, for no apparent reason, the Front Left and Front Right speakers of my surround sound 5.1 setup no longer function properly.
 
They seem only to be emitting static, if anything. All the other speakers, including the sub-woofer, function correctly.
 
I have checked connections -> they are fine. I have checked settings, and even tried restoring default settings, and tweaking them round a bit, to no avail.
 
The speaker test confirmed this. Re-calibration doesn't work, as the sound isn't actually working!
 
The speakers certainly used to work, I don't know what has made them malfunction.
 
2. Additionally, when I try to install the latest drivers from the Creative website, I get the error that "Setup could not detect any Sound Blaster Audigy 2 on your system".
 
Can you help? Thanks Smiley Happy.
0 Kudos
6 Replies
Francis2811
2 Iron

Re: Surround Sound 5.1 with Creative SB Audigy 2 ZS: Front speakers do not work: Dell Dimension 9100

Have you tried reinstalling the driver from the Creative Disc which came with your computer?
0 Kudos
Vrymor
1 Copper

Re: Surround Sound 5.1 with Creative SB Audigy 2 ZS: Front speakers do not work: Dell Dimension 9100

Yes, I've tried re-installing the drivers from the disc provided, to no avail. The first time, I got a blue screen error after reinstalling ("repairing") them. Then I tried uninstalling them and re-installing them, and am back to square one.
0 Kudos
harugon
1 Copper

Re: Surround Sound 5.1 with Creative SB Audigy 2 ZS: Front speakers do not work: Dell Dimension 9100

I'm having the exact same issue with a Dell 9100 and an Audigy 2 ZS that I bought and installed.
 
 It worked for a couple weeks and then two speakers just stopped. Naturally I tried reinstalling the drivers, but that didn't help. I ran Creative's diagnostics program and I got the message, "Setup could not detect any Sound Blaster Audigy 2 on your system".
 
I hooked a SB Live up and all the speakers still work with that.
 
0 Kudos
Vrymor
1 Copper

Re: Surround Sound 5.1 with Creative SB Audigy 2 ZS: Front speakers do not work: Dell Dimension 9100

I contacted Dell Support a few days ago, and they still haven't replied regards this.
 
If anyone else gets a response, please tell me what Dell advises.
0 Kudos
Highlighted
MarkusGiessen
1 Nickel

Re: Surround Sound 5.1 with Creative SB Audigy 2 ZS: Front speakers do not work: Dell Dimension 9100

I have the same problem on my new Dimension 9150. Unfortunately my speaker system (Teufel Concept E) automatically goes in a standby-mode when the signal of the front-speakers is lost. :-(

Do you have found possible solutions or did the Dell-Support answered meanwhile?

cu
markus giessen
0 Kudos
Vrymor
1 Copper

Re: Surround Sound 5.1 with Creative SB Audigy 2 ZS: Front speakers do not work: Dell Dimension 9100

You will have to contact Dell Support.
0 Kudos