T5610_dead
1 Copper

T5610 - dead after BIOS upgrade

Hello,

Kind of upset on the situation here...I'm 20 years in IT as a Senior Engineer but never ever had a situation like this...

Had the Precision T5610 workstation worked fine until I ran a drivers upgrade / BIOS firmware upgrade preparing for Windows 10.

Ran the DELL file, all ok, PC restarted, bios passed all three upgrades.

PC restarts and in a no more working condition... I have 3 and 4 diagnostics lights on front of the case and the internal LED diag_display shows CERR. After restarting itself few times, power off / on it starts beeping and ...that's it.

Read online, did the CMOS battery, power off . power on, reset CMOS / BIOS with no joy. Removed the RAM, swapped dims CPU 1 with CPU 2, tried with no RAM inserted and it changes to light 1 which means no RAM detected.

Tried opening a call online with DELL, my tag and serial cannot be found,Called DELL tech support, they cant find the details either. Got the PC bought second hand a year ago, as it was , but it did worked great until the <ADMIN NOTE: Substitute character removed as per TOU> BIOS upgrade.

Anyone that can help me, much appreciated.

Thanks.

0 Kudos
2 Replies
Highlighted
T5610_dead
1 Copper

RE: T5610 - dead after BIOS upgrade

SO...thanks to DELL now I have a single CPU workstation !

Problem half fixed...How ?
I've entered in per "panic mode" ...unplugged all parts, stripped down to bare bone. When I have left only CPU1 installed, the PC started working. Inserted back CPU2,no joy... Swapped CPU2 with CPU1 just in case, both CPUs are ok.
Tried reverting the BIOS to all previous versions, with same result: the workstation will not recognise, boot, work with the CPU2 installed.

Then, i remembered that when I flashed A10,there was an additional step (third) during the flash...some Intel Management Upgrade fware. It looks like that part compromised my system board to don't work fine with CPU1 and CPU2 along each other. So, it may have been that my mobo got an older hardware and/or somehow. Not working with Intel's Management Engines !??

Dunno...what I'm for sure, every time I'm passing the Cherrywood round about, I will beep the horn and two fingers up on my left hand for CPU1 and another two fingers up for CPU2. And, the PC for sale online...no DELL touching again.

0 Kudos
kirkd
4 Ruthenium

RE: T5610 - dead after BIOS upgrade

If the Intel Management software is installed, then uninstall it. It is only needed in a corporate network environment. Are you sure the second CPzu was running before the upgrade?

XPS M1530, Win 10 CU Pro 32-bit
Inspiron E1705, Win 10 CU Pro 32-bit
Dimension 9100, Win 10 AU Pro 32 bit
Inspiron 660, Win 10 CU 64 bit
Inspiron 3668, Win 10 CU 64 bit
Asus T100 Tablet, Windows 10 CU 32 bit

0 Kudos