msftman19
1 Copper

T7400 Workstation - Memory upgrade not recognized correctly

So, I have a T7400 Precision Workstation that came with 8 GB of RAM - Filling DIMM slots 1-4.  Works fine.

I ordered this kit:<ADMIN NOTE: Broken link has been removed / replaced from this post by Dell>

Installed it in DIMM slots 5-6.  Memory Info in the BIOS sees the DIMMs as being installed but reports the total RAM as still being 8 GB instead of 12 GB.

Windows Vista x64, when going to properties of the System, says 12 GB, but when looking in Task Manager, only shows 8 GB.

Any ideas?

0 Kudos
3 Replies
ntheno
2 Bronze

Re: T7400 Workstation - Memory upgrade not recognized correctly

Interesting.  Have you tried removing the four 2GB DIMMs and just installing the two new ones in slots 1 and 2 just to prove they are working?

0 Kudos
msftman19
1 Copper

Re: T7400 Workstation - Memory upgrade not recognized correctly

I ended up doing just that - it was bad memory.  Got an RMA replacement and all is well.

0 Kudos
Highlighted

RE: T7400 Workstation - Memory upgrade not recognized correctly

you need to add the first memory stick into riser 1 dimm 1 , second identical into riser 2 dimm1 , 3rd into riser 4 dimm1 , fourth into riser 4 dimm 1 . If you download belarc advisor into your pc , it will give you a list of where all your memory cards actually are, and easier to figure out what needs to be done.for you second set of memory cards ,. all the same size and type , riser 1 , dimm 2 , then riser 2 , dimm2 , then riser 3 dimm2 , then riser 4 dimm2 . if you had another 4 identical rams ,. ad them to r1 d3, r2 d3 , r3 d3 , and r4 d3 , last set of 4 memory cards add to r1 d4 , r2 d4 , r3 d4 , and then lastly r4 d4.