Not applicable

T7600 w/ PERC H310 Detects SSD As Foreign Drive

My company has a lot (well over 400 systems) of T7600's with the PERC H310 RAID controller.  All of the computers exhibit the same issue.  After awhile the computer will detect one of the 3 SSD's as foreign and drop the drive out of the OS (no longer seen).  The only way to fix the problem is to enter the RAID BIOS and import the foreign configuration so that the HDD is seen and usable within Windows 7.

The problem occurs during software builds, Windows updates, a standard reboot, or if the system is just being used as a basic internet machine.  The SSD that is usually dropped is either the 😧 or E: drive (all of these are configured with 3 SSD's).  The C: drive never goes missing from the controller.  Has anyone seen this and does anyone have a permanent fix?  After awhile the only solution we've found is to remove the PERC and just use the onboard.  However this is time consuming and causes a lot of data loss.  

0 Kudos
2 Replies
Moderator
Moderator

RE: T7600 w/ PERC H310 Detects SSD As Foreign Drive

Greetings Mjohnstableau,

Thank you for your very detailed post. 

May ask what H310 firmware version you're running?

Also, please add me as a friend and PM your name, email and one of the affected service tags. I will escalate within Dell to help resolve.

Justin C Dell Technical Support | Project Sputnik


Dell Support is also on Twitter! https://twitter.com/DellCaresPRO


0 Kudos
Not applicable

RE: T7600 w/ PERC H310 Detects SSD As Foreign Drive

The firmware version on the systems for the PERC H310 is 2.120.14-2762.  

0 Kudos