Highlighted
Snakes570
1 Copper

Techies help, please!!

Hi all, new to forums.  My issue is (long story short) after some issues I have a new video card ( 570hd) and re-installed vista 64bit.  I know that I need to use the resource CD and install the drivers in order.  After installing all up to NIC driver, I install broadcom 57XX....and I still have the yellow ! in device manager and am stuck.  I do not have the K1 card.  Anyone know what I am doing wrong?  Thanks for your time!!!! 

 

System Specs.

XPS 730x / Vista 64bit

Intel i7-920

6GB DDR3

500GB HDD

EVGA GTX 570HD

 

0 Kudos
5 Replies
fireberd
6 Indium

Re: Techies help, please!!

Did you install the Intel Motherboard Chipset drivers?  HERE

On a manual install, the chipset drivers MUST be installed BEFORE installing device drivers including the sound and ethernet. 

On a reinstall the correct and required sequence is (1) Install Windows (2) Install Dell Desktop or Laptop System Software (3) Install Motherboard Chipset Drivers (4) Install Device drivers including Video, Dell sound drivers, ethernet, etc. 

Usually, when the chipset drivers are skipped they can be installed, the PC restarted and any missing device drivers installed.  On a few isolated cases it will take a new/correct sequence install to get everything working.



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS ROG Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives. Cakewalk by BandLab and Studio One 4.1 Recordng Studio Software.

Dell S2719dgf Monitor

Member of Nashville based R.O.P.E.

0 Kudos
Snakes570
1 Copper

Re: Techies help, please!!

Thanks for the quick reply!  I did install that, if this helps, this is what I did:

1.Dell System Software

2.Intel Chipset Software Installation Utility

3. vid. drivers

4. then the ethernet...  Broadcom 57XX Gigabyte Integrated Controller.

Also, noticed that the mass storage controller is ! in device manager as well.  

Thanks!!!

0 Kudos
Snakes570
1 Copper

Re: Techies help, please!!

Now I just have the mass storage controller highlighted ! in the device manager.  Any ideas?

0 Kudos
fireberd
6 Indium

Re: Techies help, please!!

What is the error code?



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS ROG Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives. Cakewalk by BandLab and Studio One 4.1 Recordng Studio Software.

Dell S2719dgf Monitor

Member of Nashville based R.O.P.E.

0 Kudos
Davet50
5 Iridium

Re: Techies help, please!!

right click on the ones with a bang next to them select properties and look for the PCI dev and vendor number  post that back

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos