lynx55
2 Bronze

Thanks for NO responses to my problem

Jump to solution

Last week I posted my first problem to this "support forum" entitled " Display Driver Stops Responding"   emoticon.Sad.title

and to date have received NO replies, responses. Seems to me, this forum is about comparable to Dell Support. Useless.

I am disgusted. If a DELL forum won't help me, where am I to go?

Thanks for nothing. I have been on many forums and have NEVER not had at least an attempt to answer my problems.

0 Kudos
1 Solution

Accepted Solutions
MohammedArshad
2 Bronze

Re: Thanks for NO responses to my problem

Jump to solution

Try updating the Video driver, you can get it from the support.dell.com site by entering your service tag after selecting Drivers and Downloads

View solution in original post

4 Replies
MohammedArshad
2 Bronze

Re: Thanks for NO responses to my problem

Jump to solution

Try updating the Video driver, you can get it from the support.dell.com site by entering your service tag after selecting Drivers and Downloads

View solution in original post

TheRealFireblad
5 Iridium

Re: Thanks for NO responses to my problem

Jump to solution

 

... to date have received NO replies, responses. Seems to me, this forum is about comparable to Dell Support. Useless.

I am disgusted. If a DELL forum won't help me, where am I to go?

Thanks for nothing. I have been on many forums and have NEVER not had at least an attempt to answer my problems.

 

 

With an attitude like that, you'll be very lucky to get any (more) either emoticon.Idea.title  emoticon.Confused.title

And posting the same thing in different forum sections isn't going to help your cause any!

 

These are the 'community' forums - not official "support forums" - as you seem to think they are.

For that reason, nobody on here is obliged ro reply!

 

Official Dell reps occasionally show face, if/when they find the time to do so, from their usual support activities.

But you shouldn't expect them to respond.

 

There could be a number of reasons why you don't get replies to your questions - i.e. because nobody who's logged in knows the answer, or because those who might be able to offer suggestions, haven't seen the thread.

Bare in mind, there are hundreds of threads, and literally thousands of posts on the forums every day, so it's inevitable that some threads won't be seen by those who could help.

 

So chill out, and don't have such high expectations of the [community] forums.

There are other support options you can pursue, if your questions aren;t answered on here.

From experience, I've found that:   “Beauty is in the eye of the beer-holder”!!

 

XPS M1730:

Smoke Grey Magnesium Alloy Chassis - with White LED Backlights
17" UltraSharp WUXGA Widescreen TFT (1920 x 1200) with TrueLife
Intel Core 2 Duo Processor T9300 @ 2.50GHz (800 MHz FSB, 4MB L2 cache)
4GB (2x 2GB) Patriot Signature PC2-5400 @ 667MHz
DUAL 512MB Nvidia 8800M GTX cards in SLi + 128MB Ageia PhysX
640GB SATA II (2x 320GB WD Scorpio Black 7200rpm)
8x Super-Multi DVD±RW
Creative X-Fi Notebook (ExpressCard) + Creative GigaWorks T40 Series II
Integrated 2MP Webcam
Dell Wireless 355 Bluetooth 2.0 Module
Intel Next-Gen Wireless-N Mini-Card
TV Tuner and Dell Travel Remote Control
4-in-1 Flash Card Reader (SSD/MMC/MS Pro/xD)

230W AC Adapter / 9-cell Lithium-Ion Battery

Windows 7 Home Premium (64bit)

eskymi
4 Germanium

Re: Thanks for NO responses to my problem

Jump to solution

As stated, there are many reasons this happens.  Or at least that's what many think.

I have heard you need to update drivers, then I heard you need to rollback drivers, then I have read that you need to disable Windows Aero when launching a game that causes this, then I have heard that you need to reinstall windows, then I read that your video card is failing....so pick one and see if you can figure it out.

Also, FYI...had you just done a search first, you would have found hundreds of posts about it, stating exactly what I just said and then you wouldn't have needed to post to find an answer.

 

2  XPS 420's, Quad 2.4ghz, 8800GT and 9800GTX, 3gigs RAM (Vista Home)

2 Inspiron 1720's, 2.0 and 2.5 gig processors, 2 and 4 gigs RAM, 8400GM and 8600GT cards (Vista Home and Ultimate)

1 E1705, 2.0 processor, 2 gigs RAM 7900GS. (Vista Home)

2 Mini 9's, Black and Cherry Red......(Windows XP) Love The Mini!!!!!

 

 

DELL-Chris M
Community Manager
Community Manager

Re: Thanks for NO responses to my problem

Jump to solution

lynx55,

I found your original Vostro Desktop message on the "New To the Community" board. What video card is installed in that Vostro 220 desktop with Vista Home?