Highlighted
bobrichards800
1 Nickel

Touch Pad turn off

Jump to solution

I routinely use a USB mouse and would like to toggle off the touch pad.  How would I go about doing it?

Thanks.

Tags (1)
0 Kudos
6 Replies

RE: Touch Pad turn off

Jump to solution

Hi bobrichards800,

Thank you for reaching out to Dell Community Forum.

Please share the system model or please click my DELL-username and send me a Private Message with the Dell Service Tag number and your email address, so that we can guide you with the necessary steps.

Note: please don't mention the service tag or email id on the public forum as it contains your personal information

DELL-Akshatha M
Social Media Support
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos
bobrichards800
1 Nickel

RE: Touch Pad turn off

Jump to solution

I sent it two days ago. When will I be hearing from you?  If I can't get it to turn off I am going to return it.

0 Kudos
7- Thorium

RE: Touch Pad turn off

Jump to solution

Just post your exact model number and version of Windows here...

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
bobrichards800
1 Nickel

RE: Touch Pad turn off

Jump to solution

Model Insperion 5999, Win 10.  

Sorry for the delay I was traveling.  

Bob Richards

0 Kudos
7 Plutonium

RE: Touch Pad turn off

Jump to solution

Some dell models have synaptics control panel app that has that exact feature.  To TURN OFF Touchpad when USB mouse is installed.

This solution applies to those who do not have a touchpad disable button on an F key at the top of your keyboard and have the Synaptics driver that does not show the option to disable the touchpad when the external device is present.

Here's a solution that may work.

1. Go to the Dell website and get the latest driver for your touchpad. Install it.

2. Once installed, go to c:\program files\synaptics\syntp in your windows explorer.

3. Open the program called DellTpad.exe (there is also one called DellTouchpad.exe -- don't use this one)

4. Once open, click Device Settings.

5. Now the checkbox is there at the bottom! Just click to make this active and it works like a charm.

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

bobrichards800
1 Nickel

RE: Touch Pad turn off

Jump to solution

Thanks for the above.  I went thru the steps and got stuck on #3 as the delltpad application opened a window but there was nothing in it. I tried it twice and waited for 5 minutes and nothing came in the blank box on the screen.

I then opened the control panel/devices/mouses and saw there now was an option to "leave  touchpad on when mouse connected".  I turned that off and that fixed it.  Evidently this is a newer driver then the one you explained, but it did the trick. Thanks so much.  Bob Richards

0 Kudos