Bomboi123
1 Copper

Unknown device with very unclear properties

Jump to solution

In my system management, I consistently find an entry for an unknown device.

Apparently it has no drivers installed for, it has no name and automated driver updates don't find anything.
At the properties I find PCI\VEN_8086&DEV_8C3A&SUBSYS_05B71028&REV_04\3&11583659&0&B0, being the path.
It does say on the other hand it has a driver installed called "oem37.inf".

I have an XPS 8700 with W 8.1 64bit.

Thanks!

0 Kudos
4 Replies
Moderator
Moderator

RE: Unknown device with very unclear properties

Jump to solution

Hi Bomboi123,


I would suggest you to install all the drivers once again in the system in correct order. P
lease enter your service tag # on the link below, select the OS, then download the necessary drivers listed under appropriate section onto the system and install it.

Refer to the link below to install drivers in correct order for issue resolution.

http://dell.to/18LnbPL

Please let me know if this helps.

0 Kudos
Philip_Yip
6 Indium

RE: Unknown device with very unclear properties

Jump to solution

Its an Intel Device probably one of the Chipset Drivers.

Make sure you have both:

Intel Chipset Installation Utility: http://ftp.dell.com/FOLDER01698423M/1/XPS-8700_Chipset_Driver_V2D47_WN_9.4.0.1021_A00.EXE

Intel AMT HECI: http://ftp.dell.com/FOLDER01697010M/2/ME_Intel_WIN8.1_A00_VM876_Setup_ZPE.exe

installed. As mentioned these should be the first drivers installed.

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
0 Kudos
rdunnill
5 Iridium

RE: Unknown device with very unclear properties

Jump to solution

It is the Intel Management Interface. You can download the drivers here.

0 Kudos
Highlighted
Bomboi123
1 Copper

RE: Unknown device with very unclear properties

Jump to solution

Hi NATAKUC4,

I tried your answer first because the other answer would imply installing all drivers again, your answer but two...
With the two Intel-drivers renewed, the problem seems to be solved.

Thanks to you both for good and quick answers.

 

0 Kudos