Klite59
1 Copper

Vostro 200 Slim System Temp Warning

I have a Dell Vostro 200 Slim with G33M02 motherboard. It had an Intel Core2 Duo E2140 @ 1.6GHz and all was fine. I upgraded the BIOS to latest 1.0.16 to upgrade my CPU.

Now it is running an Intel Core2 Duo E8400 3.0GHz. According to Sandra & HWMonitor the CPU core temps are fine running @ 38°C & 36°C.CPU temp is 26°C(78°F). But the System temp is running @ 84° C (183° F) I checked the Windows Event Viewer and there are no warnings on this at all.

All fans are running fine.No air flow problems. System is dust free.

I'm wondering if this is simply a read error. All seems fine and the system runs great so far.

One odd plus: Before I upgraded my CPU to the E8400 the system would boot itself up and run from complete shutdown for no apparent reason. This has not happened since. But it did still happen after the BIOS update running the E2140....

Any help is appreciated.

0 Kudos
6 Replies
GregoryJOrme
1 Copper

RE: Vostro 200 Slim System Temp Warning

I have no help, but I also have a Dell Vostro 200s with G33M02 motherboard, upgraded to Intel Core 2 Duo E8600 3.33 and with 1.0.16. HWMonitor shows CPU core temps between 42 and 54, but system temp at 86 and unchanging.

0 Kudos
Klite59
1 Copper

RE: Vostro 200 Slim System Temp Warning

Thanks for the reply. You are talking sys temp @ 86° Centigrade,not Fahrenheit? I also noticed other people with this system & motherboard also had problems with the system turning itself off & on by itself for no reason. Have you had this happen to you yet?? When I have it turned off I have to unplug it to keep it from booting up by itself...But it has not shut itself down while I'm using it,though.......maybe it's haunted?? LOL

0 Kudos
xli199
1 Copper

RE: Vostro 200 Slim System Temp Warning

Hi, I am exactly in the same shoe - upgraded two 200s with e8400, and updated the bios to 1.0.16.

I believe the MB temperature reading is wrong - both of my MB has 84 C, yet the computer run flawlessly for days.

My only complain is the fan, a bit noisy since I moved it on my desk. Otherwise, it is not that bad under the desk.

No need to worry about anything.

0 Kudos
GregoryJOrme
1 Copper

RE: Vostro 200 Slim System Temp Warning

I have never had a problem with the computer turning on or off, but to be fair, I have been shutting it down when I am not around because I was uncertain about this ridiculously high temp reading.

0 Kudos
Neil555
1 Copper

RE: Vostro 200 Slim System Temp Warning

Same situation.  I see several responses like this, so there must be something going on here.  I upgraded my Vostro200 to the E8600, at about the same time upgrading to Bios 1.0.16.  And just like the others, my CPU temp is ok (hovers around 39C, under a lot of stress it goes up to 50's), but my Motherboard temp (according to Speccy and HWMonitor and other apps) is always at about 86C.  I've actually reached in and touched that big northbridge heatsink (you'd think it would be scalding hot) but it's just relatively warm... Not uncomfortable... So I'm thinking this MUST be a bad reading.  My system has been working every day, no problem... But that little red number in Speccy really bugs me...

And just for the record, I've had no problems with random shutdowns...

0 Kudos
Highlighted
draco99
1 Nickel

RE: Vostro 200 Slim System Temp Warning

I have two Inspirong 530s machines which use the same mobo and had the shutdown problem.  this began when I installed Windows 7.  This happened when the systems were in sleep mode.  I had to prevent sleep mode in one and change the wake up on keyboard and mouse.  Also, on one of them I had to change a BIOS setting so it doesn't truly sleep anymore.  If you need more details, I may be able to dig up the BIOS change and the changes to the sleep behavior.  Both have been running for weeks without issue.