Highlighted
Pr3tz31z
1 Copper

Vostro 430 Desktop Compatibility with Corsair CMX8GX3M2A1333C9 Memory

Hello,

We recently purchased a dual channel kit at work to upgrade the system memory capacity in a Vostro 430 desktop system.  Currently, the Vostro 430 is running with these specifications:

- Processor:  Intel Core i3-530 Dual-Core LGA 1156 with HyperThreading and 64-bit support
- Mainboard:  Dell 054KM3 with Intel H57 Chipset, BIOS Version 2.1.0
- System Memory:  Elpida EBJ10UE8BDF0-DJ-F DDR3-1333 9-9-9-24 1.5V non-ECC 2x1GB (2GB)
- Hard Drive:  Seagate 250GB 7200RPM SATA in AHCI Mode
- Software OS:   Microsoft Windows 7 Professional 32-bit

Now, before you jump the gun and tell me that the 32-bit OS can only recognize up to 4GB max and even then less memory would be detected since a portion of it is reserved for hardware mapping, we also have a Microsoft Windows 7 Professional 64-bit disc that we plan to full-install as well on a Crucial M4 256GB SSD, which we also purchased as well.  I wanted to install the new memory first in the desktop's current 32-bit configuration to ensure that the system can boot up with the sticks in place and run the MemTest86+ boot disc to check for memory errors.  And if there weren't any errors, I would have it boot into Windows and expect the OS to see only about 3 to 3.5GB of memory at its disposal.  Once that all works out, I would then perform the 64-bit installation on the new drive. 

However, I ran into a snag with the new memory sticks, which has the following configuration:

- Corsair XMS3 CMX8GX3M2A1333C9 DDR3-1333 9-9-9-24 1.5V non-ECC 2x4GB (8GB)

After replacing the old dual channel kit with this new dual channel kit, the system gets stuck at the Dell BIOS intro screen, with the progress bar that runs across the bottom getting stuck at about a quarter of the way through.  I waited up to 15 minutes, and still no change.  I decided to test one stick at a time on DIMM1, and each stick does get past the Dell BIOS intro screen.  However, upon attempting to load Windows, it would abruptly restart and perform the BIOS loading screen again, followed by the Windows 7 logo screen, and then crash and restart.  Only by removing the new sticks and putting back in the old sticks does the system work normally again.  Among the other things I tried:

- Clearing the CMOS with the CMOS clear jumper after unplugging power for at least 20 seconds
- Running MemTest86+ boot CD for each individual Corsair XMS3 stick - this method didn't work because as soon as I get to the MemTest86+ testing screen, it abruptly crashes and restarts again
- Tried inserting each stick one at a time in DIMM1 and then DIMM2 (DIMM3 and DIMM4 were never used, since I assume DIMM1 and DIMM2 work normally based on the usage of the old sticks working in those same slots)

I checked the Dell community form and found one post in regards to the Vostro 430 and CMX8GX3M2A1333C9 kit, but the original poster never confirmed whether it worked for him or not.  I checked the Corsair website and used their Memory Finder page under Learn & Explore, entered the Vostro 430 as my system, and it returned the same dual channel kit model that I have in my possession (it displays the 1.65V version in the results, but when you click on the model, it shows that it's a 1.5V version in the specifications).  I have looked up reviews on Newegg and Amazon confirming that this works on their Dell systems - albeit not the Vostro 430.  Yet knowing all the hardware specs, what could be wrong?  Could they simply be defective sticks?

0 Kudos
2 Replies
8 Krypton

Re: Vostro 430 Desktop Compatibility with Corsair CMX8GX3M2A1333C9 Memory

Its not compatible.

Recommended Upgrade


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
Pr3tz31z
1 Copper

Re: Vostro 430 Desktop Compatibility with Corsair CMX8GX3M2A1333C9 Memory

What I find confusing however is that if you visit the Corsair web site, navigate to Learn & Explore > Memory Finder, and enter the Dell Vostro 430 as the desktop, it returns the exact same model that we just bought.  Anyways, it was decided to return the Corsiar memory and try our luck with a Kingston KVR1333D3N9K2/8G 2x4GB (8GB) kit set.

0 Kudos