Moderator
Moderator

X-Fi Screech of Death

If you have this issue, I need the following sent to me in a private message -

* Service tag number:
* Operating System:
* X-Fi driver versions tested: (Ours or Creatives)
* Did you have this issue out of box (Y/N)?
* Have you updated the PC to the latest bios (Y/N)?
* Did you try the X-Fi in a different PCI slot (Y/N)?
* Did you try turning SLI off (Y/N)?
* Explain your usage when the screech occurs:
* Possible workarounds?
Message Edited by DELL-Chris_M on 06-21-2008 03:29 PM
0 Kudos
206 Replies

Re: X-Fi Screech of Death

DELL-Chris_M wrote:

***********************************************************

If you have this issue, I need the following sent to me in a private message -

* Service tag number:
* Operating System:
* X-Fi driver versions tested: (Ours or Creatives)
* Did you have this issue out of box (Y/N)?
* Have you updated the PC to the latest bios (Y/N)?
* Did you try the X-Fi in a different PCI slot (Y/N)?
* Did you try turning SLI off (Y/N)?
* Explain your usage when the screech occurs:
* Possible workarounds?

***************************************************************

    Why is this information requested "out of Forum"? I think all of those looking for answers for this question should be able to see the answers. Especially when Dell takes so long to get back to us. Those of us in this forum may come up with a solution "LONG" before Dell Lawyers allow a release, if we have the same information to assimilate! Or at least before we pass to the afterlife.

    I don't understand the "cloak and Dagger" approach as we are all here seeking a solution to something Dell has seemingly known as an issue for quite some time. We paid a lot of money for our systems, when is the last time Dell got that kind of "Ching" from Mushrooms?????????????????????????? ok enough punctuation.  ? lol.

 

Sean

P.s. I've sent you a couple PM's... You don't reply.  Am I on A Dell ignore this $1800 customer list?

Message Edited by shdbcamping1 on 06-21-2008 04:53 PM
Message Edited by shdbcamping1 on 06-21-2008 04:54 PM
0 Kudos
Tusken Legion
1 Copper

Re: X-Fi Screech of Death

I to get the SOD so I removed my sound card which strangely solved the problem 🙂 Unfortunately after playing games for around 30-60 mins the sound disappears still. Only way to get it back is reboot. All drivers up to date and this happened when the only updates being made to me PC where by Vista.

 

ps I have Bose companion 5 attached instead of sound card at the moment.

Message Edited by Tusken Legion on 06-21-2008 07:18 PM
0 Kudos
jronesi
3 Argentium

Re: X-Fi Screech of Death

  I had the SoD when I first got my 420 in Nov - would happen randomly, even if I was just playing chess.  The screech would appear for 4-5 seconds and then the sound only would freeze for about a minute or two.  Then the sound would return to normal.  After updating the BIOS, upgrading to SP1 and other normal updates the SoD disappeared and hasn't come back for the last 3 months.

 

I think the problem is a driver conflict and disappeared as drivers and other files on my system were changed and/or updated.

 

XPS9000, i7-920, NVidia GTS 240, 8GB DDR3 SDRAM @ 1066MHZ, Win7 Home Premium, 64bit, Dell ST2410 Display

Toronto699
4 Beryllium

Re: X-Fi Screech of Death

Screech Righ out of the Box on 2 XPS 720's , screech happens at any time,  even with a Factory restore just letting pc run Screech , system drivers software all upto date. uninstall X-FI card no screech , on board audio no screech , tried an Auzentech , Auzen X-Meridian no screech. Tried all known drivers Dells and Creatives Screech with Dell X-fi.  system response to 4 or 5 second of very loud screech screech , PC freezes   , lose all audio , then audio repappears except left front channel in my logitech 5.1 speakers , some distortion on other speaker channels , reboot fixes audio till next screech then we start all over again . If i remember correctly Some Of Us Dell Screech Owners were asked months ago to send Chris_M our system info , so now we do it all over again and Wait , Wait, and  Wait........ and we never ever got a response i believe.

To solve My Screeching Dell XPS 720 i bought a HP-Blackbird , The XPS 720 sits in a corner never used till to night after reading this thread , guess what . screech after 2 mins of booting the XPS 720 .

Message Edited by Toronto699 on 06-21-2008 10:47 PM
0 Kudos
r2l
1 Copper

Re: X-Fi Screech of Death

* Service tag number: Private
* Operating System: Vista Ultimate 64
* X-Fi driver versions tested: (Ours or Creatives) version 6.0.1.1283
* Did you have this issue out of box (Y/N)? Y
* Have you updated the PC to the latest bios (Y/N)? Y
* Did you try the X-Fi in a different PCI slot (Y/N)? N
* Did you try turning SLI off (Y/N)? NA
* Explain your usage when the screech occurs: It occurs sometimes while surfing on the internet and listening music
* Possible workarounds? I also want to know this, because it is verry irritating

Message Edited by r2l on 06-22-2008 06:38 PM
0 Kudos
RRF985
3 Zinc

Re: X-Fi Screech of Death

* Service tag number: sent in PM
* Operating System: Vista Ultimate (Retail)
* X-Fi driver versions tested: Creative 6.0.1.1281
* Did you have this issue out of box (Y/N)? Yes
* Have you updated the PC to the latest bios (Y/N)? No. The system shipped with A03.
* Did you try the X-Fi in a different PCI slot (Y/N)? No.
* Did you try turning SLI off (Y/N)? Not applicable on this system due to single video card setup.
* Explain your usage when the screech occurs: Randomly. Most often occurs when clicking on something in while browsing the internet.
* Possible workarounds? Only fix I have found is to close the window that I am currently using when the SOD occurs.
0 Kudos
Highlighted
joecapp
3 Zinc

Re: X-Fi Screech of Death

 Service tag number: Private
* Operating System: Vista Home Premium 32
* X-Fi driver versions tested: Latest Creative web site driver (not beta)
* Did you have this issue out of box (Y/N)? Y
* Have you updated the PC to the latest bios (Y/N)? Y
* Did you try the X-Fi in a different PCI slot (Y/N)? N
* Did you try turning SLI off (Y/N)? NA
* Explain your usage when the screech occurs: Playing chess titans, using Skype, using IE

* Possible workarounds? Tried many suggestions here and on Creative site

 

Have the SOD very infrequently now but it is still around lurking on rare occasions.

0 Kudos
Moderator
Moderator

Re: X-Fi Screech of Death

Results so far...

* 35 customers

* PCs reporting issue = Inspiron 530, XPS 630, XPS 420, XPS 700, XPS 710, XPS 720, XPS 730

* Card =
33 Sound Blaster X-Fi XtremeMusic (D) (the top two found here)
2 Sound Blaster X-Fi XtremeGamer (D) (bottom one found in same picture)

* Drivers = Dell and Creative

* Operating System = XP, XPMCE, Vista Home, Vista Ultimate

* OOB (out of box) with issue = All
Message Edited by DELL-Chris_M on 06-23-2008 07:59 AM
0 Kudos
Rquired
2 Iron

Re: X-Fi Screech of Death

@Dell-Chris_M:

I´m one of those 35 costumers, but i got the card at the bottom in the picture you linked to, i think it´s called xtreme audio?

 

I think you as an admin can see my service tag under my profile.

 

Marcus

0 Kudos