Highlighted
sflitteral
1 Nickel

XPS 1810 Automatic Screen Rotation (Not working)

Hello folks,

well today i noticed that the screen auto rotate is not working. Was wondering if someone knows how to get it going again?

I tried looking in the settings screen and found nothing to turn it back on.

This does not even exist in the charms section:

Screen Orientation
For optimal viewing experience, the screen orientation changes automatically to portrait or landscape format depending on your computer’s orientation. Automatic screen rotation is enabled by default.

Enabling/Disabling automatic screen rotation
1 Swipe from the right edge of the display to access Charms.
2 Touch Settings → Screen.
3 Touch or to toggle automatic screen rotation.

Thanks

0 Kudos
1 Reply
sflitteral
1 Nickel

RE: XPS 1810 Automatic Screen Rotation (Not working)

Never-mind I fixed it.

I searched the registry for the autorotation area and made an adjustment.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\AutoRotation

From 0 = SensorPresent
to 1 = SensorPresent

Rebooted my machine and checked the charm area and the tile was there again. Not sure why it was gone in the first place now its back.

0 Kudos