silvermine
1 Nickel

XPS 210 Bootup Erratic, Help

My XPS 210 has a new motherboard and a Westen Digital refurbished disk, it has started a new trick. If I shut down and boot up in a short period of time, 10-20 min everything works ok,

If I boot a few hours after turnoff it will startup for 10 sec, then off for 10 sec. on for 10 sec, then off for 10 sec. on for 10 sec. then beeps, off, then on with message "windows Error Recovery" with a select "start normally choice. I select this and it boots ok.

This is very frustrating, I assume it is a sign of a furure failure.  Help please,

Thanks for any help you can give me.

0 Kudos
8 Replies
Highlighted

RE: XPS 210 Bootup Erratic, Help

Try replacing the CMOS battery and the check. This can happen if CMOS battery has reached end of life. The beeps denotes "CMOS checksum error", which means there is an issue with the CMOS battery.

Balaji Kundalam

              

0 Kudos
silvermine
1 Nickel

RE: XPS 210 Bootup Erratic, Help

I changed the battery, the old battery tested ok. On bootup NOTHING worked, scarred the hell out of me. Found I had to change the BIOS SATA operation back to ATA (was AHCI). Things are working, will have to wait to see if my other startup problem is still there.

0 Kudos
RoHe
6 Indium

RE: XPS 210 Bootup Erratic, Help

What version of Windows?

If BIOS has to be set to ATA, rather than AHCI, it sounds like the SATA drivers weren't installed when you installed Windows on the new HDD.

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
silvermine
1 Nickel

RE: XPS 210 Bootup Erratic, Help

I am running Windows 7 Ultimate Service pak 1.  I do not understand the difference between ATA and AHCI. Which is better? Can I change it now?

Thank you for your help.

0 Kudos
silvermine
1 Nickel

RE: XPS 210 Bootup Erratic, Help

More information: This is an XPS 210 system, 4 G Ram, 32 bit operating system.  Thanks for any advice you can give me.

0 Kudos
RoHe
6 Indium

RE: XPS 210 Bootup Erratic, Help

AHCI uses the Intel Matrix Storage Manager to manage files on the hard drive which is more efficient than the older ATA.

You'd have to do a clean reinstall of Windows in order to change to AHCI now. Only you can decide if it's worth the effort to reinstall vs leaving it alone, as long as it's working ok in ATA mode.

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
silvermine
1 Nickel

RE: XPS 210 Bootup Erratic, Help

It seems to be working fine in the ATA mode for the past week. I had the bootup problem previously noted. Was this due to the ATA mode? Should I leave well enough alone now? Why should I change things now if they seem to be working? Thanks for the help.

0 Kudos
RoHe
6 Indium

RE: XPS 210 Bootup Erratic, Help

Well, if it ain't broke, don't break it! 

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos