ben99
1 Copper

Re: XPS 420 FREEZES!

I also get on both HD as it boots "Error Occurred (0)" . Is this a cause of the freeze. I have spent hours running the diagnostic tools and it tells me all is ok. It hangs every day, at random. My whole family use this PC (or would like to) so my wife and kids are all really frustrated that it fails all the time and then have to wait for me to try and fix it.

 

Can this only be fixed by a technician coming out?. Is this causing my freeze.

 

I'm still trying to send this junk back, but no one at Dell seems very interested. Quel Surprise!Smiley Sad

 

Cheers

0 Kudos
CALLMENUJAK
2 Iron

Re: XPS 420 FREEZES!

I haven't had any error messages.  It just freezes and all I'm doing is browsing with a few tabs open. 3 GB Ram so that shouldn't be a problem.
0 Kudos
sithlord23
1 Nickel

Re: XPS 420 FREEZES!

Sooooo the Dell Tech. was there and I got 2 new Western Digital HD´s + he deaktivated the raid controller on the M.board-Bios. Could be that the raid controller on the board has some problem that causes the freezes...

The WD HD´s are nice and quite compared to the samsung ones... I hope the freezes are gone now... I will post if I ever get the freezes again....

This seems to be the way to get the mashine up running!


Cheers!
0 Kudos
Vetch
1 Copper

Re: XPS 420 FREEZES!

If the screen freeze issue exists for every XPS 420, then why hasn't DELL issues a recall on the XPS??  Why should I, who shelled out 2 grand for a brand new computer deal with white screen freezes everyday?  Why do I need to call DELL, they should be calling us!! And, preemptively sending us the fix!!!!!!  WHERE IS DELL ON THIS ONE?

0 Kudos
LawzE
1 Copper

Re: XPS 420 FREEZES!

I get freezes every week or so on my 420 as well. I've got two 500GB Samsung HD's configured with RAID 0. Is there anything I can do or do I have to contact Dell and replace the HD's?

0 Kudos
Moderator
Moderator

Re: XPS 420 FREEZES!

Vetch,

That is a generalization. It is not every XPS 420. There are tens of thousands that do not have the issue and never contact us. if you have the issue and you have the Samsung hard disk drives -

* Download the Firmware Samsung_multi-device_A00_R180581.exe (Samsung HD501LJ 500GB and Samsung HD321KJ 320GB)
* Open Additional Information for the instructions
0 Kudos
Highlighted
bookmobile
1 Copper

Re: XPS 420 FREEZES!

I have an XPS 420 which I had used for over a year with no problem. It started freezing up. Ctrl-Alt-Del didn't work. The system time didn't change. I couldn't find a pattern for what may be cause. 

I removed software, one package at a time, according to date installed. I bought a registry check package and ran it. I studied the Internet for similar problems.

I went through the Dell diagnostics and the result was that the hard drive needed to be replaced. However, I saw somewhere in the community discussion that heat may be a cause. I realized then my problems had started about the time I moved to a new house. When I moved, I had a place where the computer could go under the desk instead of on top.

I pulled the computer out five inches from the wall and three inches from the cabinet it was up against. That was four days ago and it hasn't frozen up yet, while prior to that it froze up two to six times per day.

0 Kudos
SkankwOn
1 Nickel

Re: XPS 420 FREEZES!

Wow, I can't believe I've only just seen this thread!

I've owned an XPS 420 since Jan 2008, and I had lots and LOTS of freezes. I think it happened about 3 times in the first 3 months, then about another 6 times later that year. I remember the Support guy at Dell I chatted with, just kept fobbing me off with .. try this driver, what have you installed on it, etc, etc ... to the point that after a lot of wrangling, my 1 year warranty ran out!

In the 2nd year I had it, it froze up a multitude of times, wether just browsing or playing Battlefield 2. I tried to reinstall Vista, and it ran better .. for a while, but then it all started again. My PC had probably frozen up about 60-70 times, and similar to others here, only running full diagnostics would get it back up and running again, for a week at least anyway.

Once Win7 beta arrived, I tried it out (as well as Ubuntu on another partition), and have since bought a full copy of Win7 64 bit. My PC has only had this freeze TWICE now since Win7, compared to approx 100 times on Vista.

I never updated my BIOS, but I did come accross some kind of hotfix for the Samsung HDDs. That didn't do anything!

BUT ... I play BF : Bad Company 2 on it now. That game does have known stability issues, but I often get sound-loop/system lockups whilst playing it. I wonder if there's a connection to this problem though ...?

 

My specs :-

 

  • XPS 420
  • Premium Viiv Q6600 Quad Core 2.40Ghz, 1066Mhz FSB, 8MB Cache
  • 4GB Dual Channel DDR2 667Mhz [4x1024MB]
  • 2 x 500GB SATA Samsung 7200rpm Non RAID
  • 8800 GTX - 768MB GeForce
  • SB X-Fi Xtreme Gamer PCI Soundcard
  • TV TunerPCIex1 card
  • 16x DVD RW
  • 22" CIBOX Widescreen
  • 19-in-1 Blutooth card reader
  • Logitech MX3200 Cordless Keyboard & Mouse
  • Zboard Fang USB Gaming Keyboard
  • Creative fatal1ty headset
0 Kudos