PSYCHOOO
1 Copper

Re: XPS 420 SATA RAID and drive failing

Dell-ChrisM!

 

Two short questions:

 

1. How will Dell inform all XPS users about the fix? What is reasonable timeframe for the fix?

2. Is XPS tech support aware of the problem? Or will they give me new disks, mainboard, etc. whatever they will find reasonable to replace if I'd ring them?

 

Regards,

 

Gregg B

0 Kudos
Highlighted
Moderator
Moderator

Re: XPS 420 SATA RAID and drive failing

All,

1. How will Dell inform all XPS users about the fix?
- Through this forum and other forums.

2. What is reasonable timeframe for the fix?
- No idea. We do not work in this manner. We work the issue until it is resolved. We do not put a clock on it.

3. Is XPS tech support aware of the problem? Or will they give me new disks, mainboard, etc. whatever they will find reasonable to replace if I'd ring them?
- Our hope is that they have read the Alerts we sent out and are reading the data on the L2/L3 Forum.
0 Kudos
PSYCHOOO
1 Copper

Re: XPS 420 SATA RAID and drive failing

ChrisM!

 

So ETA on fix is unknown, thats great - nice way of selling faulty eqipment and then forcing consumers to wait for the fix -rather than informing them that there might be an issue with it, getting product recall, etc. I think about starting a little war there that will give Dell a bit of negative publicity as I can't return faulty equipment and tech service will just flood me with solutions that won't help. ChrisM, as for your comment that Dell doesnt work in "timeframe" manner, well, my only comment is just a silence, as whole world is working is timeframes, deadlines, etc. and not stating when fix would be published is just unfair. Reassuming:

 

1. No date for the fix

2. Consumers won't be informed directly about the fix, those whose XPS420 was the only way of internet communication might not even know it by then.

3. There's no system that will collect data about faults and inform customers about the soultion.

 

Great foundations for my legal proceedings. 

 

For me, ChrisM, this is hardware issue beyond "waiting for a fix" , that has to be resolved by exchanging faulty equipment.

 

Regards,

 

Gregg B 

0 Kudos
PSYCHOOO
1 Copper

Re: XPS 420 SATA RAID and drive failing

All,

 

My post got removed as well, great practice from company that doesn't allow criticism. So still waiting for a fix.  Have to ring XPS support, keep'em busy and get those new hard drives, mainboards...

 

Really great,

 

...... 

0 Kudos
Davet50
6 Indium

Re: XPS 420 SATA RAID and drive failing


@PSYCHOOO wrote:

All,

 

My post got removed as well, great practice from company that doesn't allow criticism. So still waiting for a fix.  Have to ring XPS support, keep'em busy and get those new hard drives, mainboards...

 

Really great,

 

...... 


if your post got remove then it was due to a violation of the terms of service. The most common cause is character substitution to try and circumvent the profanity filter. These boards are full of criticism of Dell and some can get pretty spicy..

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
MVick71
1 Copper

Re: XPS 420 SATA RAID and drive failing

having had enough of the never ending RAID issues and Dell's lack of care about this problem we're all suffering, I've now broken my RAID1 and gone with 2 single disks.

 

If you have a RAID1 config, as someone has posted previously it doesn't mean you lose everything, despite the warning. If you have a RAID0 config, you're going to need to reinstall everything from scratch.

 

I've now removed the Intel Storage Matrix software, so lets see where that gets me. I'm still not happy at having to do this but given the tortoise on vallium speed of Dell's resolution I fear it may be the only way forward now.

 

If I get a single disk related issue, the box is going back.

 

I'll keep you informed as to how this gets on.

0 Kudos
PSYCHOOO
1 Copper

Re: XPS 420 SATA RAID and drive failing

Davet50,

 

Very little profanity just description of Dell's proceedings in a funny way, probably went over their publishing policy, but anyway, thanks for info. I will keep tech guys busy, this week I'm changing disks, they doesn't seem to know about the problem - better for me, I'll try to change as much parts as I can before they fix the situation - there has to be a limit to their costs as well - as for me it will be best way to keep my sanity - those errors are pretty frustrating.

 

Regards,

 

Gregg B 

0 Kudos
Onyx_08
1 Copper

Re: XPS 420 SATA RAID and drive failing

PSYCHOO,

 

If you are planning on getting replacement drives, I can recommend the Seagate Barracuda gen. 7200.11 drives; I got these from DELL approx. four weeks ago to replace the Samsungs and have been running with a RAID0 since, without drive errors or system hangs. (*No mobo replacement)

 

I have also installed the Intel Matrix Storage controller software for the Raid; something that has, in reference to other cases, been believed to be the cause of the RAID/Software Sync problem.

 

I am not sure if any other has received these drives; but I know that the WD's has been a problem for others receiving replacements.

 

As nothing has been confirmed yet, I am still closing my eyes on every boot!... so far so good, but I do not dare to use the 420 with any of my work related tasks yet...

 

Has anybody else tried the Seagate Barracuda 7200.11 (2 x 350GB drives?) 

 

0 Kudos
CJSAM1
1 Copper

Re: XPS 420 SATA RAID and drive failing

I sent an email to Dell Technical Support describing my RAID0 problem (see previous post).  I have now received a reply:

 

“To resolve the issue, I would arrange for an onsite technical service call to replace the hard drives with a different brand hard drives having the exact specification. The engineer will also rebuild RAID, install the operating system and the necessary drivers. Once the hard drives are replaced, the issue is definately going to be resolved.”

 

Some of the earlier posts in this thread reported this same action (initially with signs of success), so I’d be interested to know if it has continued to work for them.

 

I’d also be interested in the view of Dell-ChrisM from Community Liaison, who has posted in this thread.  Is this a fix, or are Technical Support not up-to-date?  And if it is a fix, does that mean that the new firmware (R180581.exe) is just for the Samsung drives?

0 Kudos
PSYCHOOO
1 Copper

Re: XPS 420 SATA RAID and drive failing

Onyx_08!

 

Thanks for info on the hard drives, I will try to replace them with the ones suggested. Waiting for a fix...

 

Happy Easter to You All,

 

Gregg B 

0 Kudos