fishnbanjo
2 Iron

Re: XPS 435 Owners Thread

Just remember F12 is only if you have your W7 on a separate hard drive, i.e. Primary OS on Disk 0 and W7 on Disk 1, if it is a partition of the same drive the primary OS is on the screen will give you the option of which OS to boot, I had Vista 64, Ubuntu 9.04 and W7 64 RC all on on drive in 3 partitions and was given the choice of which to boot from on screen, when my 9000 arrives it will have 2 drives Disk 0 for Vista 64 and Disk 1 for W7, I'll decide which to partition for Ubuntu when I decide if I'll update to final release, best of luck.............

435T i7 975 3.3 GHz Extreme, 12 Gb RAM, 1.5 Tb SATA x 2 internal,Patriot Warp 256 Gb SSD quick release and 1.5 Tb eSATA drive  Windows 7 64 Ultimate, Blu-ray/HD-DVD/RW combo by LG and Blu-ray/RW, 1000/NIC and  Belkin N+  wireless, X-Fi Extreme Soundblaster, Hauppauge 2250 DTV Tuner card with Media Center remote, Bose Surround Sound 5.1 speakers, LifeCam VX 3000 VidCam, Logitech Wireless Desktop Kb and Performance MX Mouse, Bamboo Pen Tablet,  XFX ATi 5870 XXX Edition driving a Vizio 37" HDTV using  Optical Toslink from the X-Fi Extreme Sound Card, also have Pioneer SE-DIR 800C Wireless Dolby DTS Headphones

 

Black Alienware M17X Q9100 2.26 GHz Extreme, 320Gb HDD0 and 160Gb SSD1,Blu-Ray w/ DVD/RW, 8Gb RAM, WUXGA  Screen, ATI 4870 Crossfire-x,  Alienware TactX Mouse Windows 7 64 Professional.


0 Kudos
robnich
2 Iron

Re: XPS 435 Owners Thread

I have been dual booting Vista and Windows 7RC for months, using the freeware EasyBCD 1.7.2, which allows you to choose at boot up. You can set either one as the default boot OS. It's very easy and straight forward. You can download the software Here

Bob N.

0 Kudos
mbenghaly
1 Nickel

Re: XPS 435 Owners Thread

I got the Win7 upgrade disc today.  Haven't had the chance to install it.  Has anybody else gotten it and upgraded their XPS to Win7?  I'd like to know how it went thanks.

0 Kudos
ispalten
2 Iron

Re: XPS 435 Owners Thread

I got the Win7 upgrade disc today.  Haven't had the chance to install it.  Has anybody else gotten it and upgraded their XPS to Win7?  I'd like to know how it went thanks.

Check this thread out, http://en.community.dell.com/forums/p/19301447/19578725.aspx#19578725, I've done it, works well so far but some stuff had to go.

Thanks,

Irv S.

0 Kudos
fishnbanjo
2 Iron

Re: XPS 435 Owners Thread

Well I went to my Oncology Physical Therapy Class and when I returned home the replacement for my old Studiao XPS 435T came, the old system was:

DELL Studio 435T i7 965 3.2 GHz Extreme Edition, 9 Gb RAM, 1.5 Tb SATA and a Patriot Warp V.3 256 Gb SSD, DVD/RW and Blu-ray/RW combo drive, 1000/NIC and 1505 wireless, X-Fi Extreme Soundblaster, Bose Surround Sound 5.1 speakers, LifeCam VX 3000 VidCam, Logitech Wireless Desktop Kb and Mouse, Bamboo Pen Tablet,  ATI Radeon 4870 1024 driving a Vizio 37" HDTV using  Optical Toslink from the X-Fi Extreme Sound Card  on Vista 64 Premium also have Pioneer SE-DIR 800C Wireless Dolby DTS Headphones the new one will be listed in my sig line momentarily.......... I can't believe this machine!

435T i7 975 3.3 GHz Extreme, 12 Gb RAM, 1.5 Tb SATA x 2 internal,Patriot Warp 256 Gb SSD quick release and 1.5 Tb eSATA drive  Windows 7 64 Ultimate, Blu-ray/HD-DVD/RW combo by LG and Blu-ray/RW, 1000/NIC and  Belkin N+  wireless, X-Fi Extreme Soundblaster, Hauppauge 2250 DTV Tuner card with Media Center remote, Bose Surround Sound 5.1 speakers, LifeCam VX 3000 VidCam, Logitech Wireless Desktop Kb and Performance MX Mouse, Bamboo Pen Tablet,  XFX ATi 5870 XXX Edition driving a Vizio 37" HDTV using  Optical Toslink from the X-Fi Extreme Sound Card, also have Pioneer SE-DIR 800C Wireless Dolby DTS Headphones

 

Black Alienware M17X Q9100 2.26 GHz Extreme, 320Gb HDD0 and 160Gb SSD1,Blu-Ray w/ DVD/RW, 8Gb RAM, WUXGA  Screen, ATI 4870 Crossfire-x,  Alienware TactX Mouse Windows 7 64 Professional.


0 Kudos
dcheck
1 Nickel

Re: XPS 435 Owners Thread

Well I went to my Oncology Physical Therapy Class and when I returned home the replacement for my old Studiao XPS 435T came, the old system was:

DELL Studio 435T i7 965 3.2 GHz Extreme Edition, 9 Gb RAM, 1.5 Tb SATA and a Patriot Warp V.3 256 Gb SSD, DVD/RW and Blu-ray/RW combo drive, 1000/NIC and 1505 wireless, X-Fi Extreme Soundblaster, Bose Surround Sound 5.1 speakers, LifeCam VX 3000 VidCam, Logitech Wireless Desktop Kb and Mouse, Bamboo Pen Tablet,  ATI Radeon 4870 1024 driving a Vizio 37" HDTV using  Optical Toslink from the X-Fi Extreme Sound Card  on Vista 64 Premium also have Pioneer SE-DIR 800C Wireless Dolby DTS Headphones the new one will be listed in my sig line momentarily.......... I can't believe this machine!

My computer hasn't work right since I received it, a tech replaced the motherboard three times and the memory twice. They say they're going to sent me a replacement, well today I noticed that one is production for me and its all wrong a total downgrade, wrong video and power supply not to mention no card reader. When I called and asked about it csr said he didn't see a problem, are you kidding me.

0 Kudos
rettenhu
2 Iron

Re: XPS 435 Owners Thread

My computer hasn't work right since I received it, a tech replaced the motherboard three times and the memory twice. They say they're going to sent me a replacement, well today I noticed that one is production for me and its all wrong a total downgrade, wrong video and power supply not to mention no card reader. When I called and asked about it csr said he didn't see a problem, are you kidding me.

If you don't post your current configuration vrs. what Dell is offering, I'm not sure anybody can comment accordingly...  Components that are not exactly the same as what you currently have may not be a "downgrade"...

Studio XPS 435T    i7 920 2.67Mhz •  6GB DDR3 1066Mhz Tri-Channel  •  640GB SATA • ATI Radeon 4870 1024MB   • 16x DVD+/-RW 2408 WFP DVI @1920 x 1200 • STD USB Keyboard & Laser Mouse • Vista Home Premium 64-Bit Edition

0 Kudos
Highlighted
dcheck
1 Nickel

Re: XPS 435 Owners Thread

[quote user="dcheck"]

My computer hasn't work right since I received it, a tech replaced the motherboard three times and the memory twice. They say they're going to sent me a replacement, well today I noticed that one is production for me and its all wrong a total downgrade, wrong video and power supply not to mention no card reader. When I called and asked about it csr said he didn't see a problem, are you kidding me.

If you don't post your current configuration vrs. what Dell is offering, I'm not sure anybody can comment accordingly...  Components that are not exactly the same as what you currently have may not be a "downgrade"...

[/quote]

 

You're right, I have a 4870 video card and there giving me a 4350 as replacement, also I have the 475w power supply and they're giving me a 350w supply.

 

0 Kudos
rettenhu
2 Iron

Re: XPS 435 Owners Thread

[quote user="rettenhu"]

[quote user="dcheck"]

My computer hasn't work right since I received it, a tech replaced the motherboard three times and the memory twice. They say they're going to sent me a replacement, well today I noticed that one is production for me and its all wrong a total downgrade, wrong video and power supply not to mention no card reader. When I called and asked about it csr said he didn't see a problem, are you kidding me.

If you don't post your current configuration vrs. what Dell is offering, I'm not sure anybody can comment accordingly...  Components that are not exactly the same as what you currently have may not be a "downgrade"...

[/quote]

 

You're right, I have a 4870 video card and there giving me a 4350 as replacement, also I have the 475w power supply and they're giving me a 350w supply.

 

[/quote]

It sounds like you definitely have a case and issue with the replacement configuration . My 435T has the ATI 4870 card in it.  Dell had issues with this card/driver pair in the past and they switched to mostly nVidia cards now.  Still, I'm surprised they offered a 4350 which isn't a straight-up swap for a 4870; nor is the power supply.   If you can't get  satisfaction with the CSR, work it up the ladder to a supervisor.  If you can't get satisfaction there, ask for your money back and go elsewhere.

Studio XPS 435T    i7 920 2.67Mhz •  6GB DDR3 1066Mhz Tri-Channel  •  640GB SATA • ATI Radeon 4870 1024MB   • 16x DVD+/-RW 2408 WFP DVI @1920 x 1200 • STD USB Keyboard & Laser Mouse • Vista Home Premium 64-Bit Edition

0 Kudos
richardgrenier
1 Copper

Re: XPS 435 Owners Thread

Hi bbertha !  I'm curious about your comment on the "disappearing media card reader" !?  My 435T has

suddenly stopped acknowledging any media cards from the front panel (I've tried both SD and CF, and

neither shows up in My Computer).  I have a second 435T that I tried those same cards out on and they

work fine.  Have your experienced this, or is it a software issue?   All devices appear to be "enabled"

in my system, and the drivers are up to date.

 

Please advise.

thanks//

Richard

0 Kudos