saigonsmuggler
1 Nickel

Re: XPS 435 Owners Thread

anyone can tell me how to use the RealTek sound connectors on the back panel to have digital 5.1 audio out to my Onkyo receiver? Thanks!

0 Kudos
Highlighted
dcheck
1 Nickel

Re: XPS 435 Owners Thread

anyone can tell me how to use the RealTek sound connectors on the back panel to have digital 5.1 audio out to my Onkyo receiver? Thanks!

Optical cable

0 Kudos
Larry Rood
2 Iron

Re: XPS 435 Owners Thread

Makes sense to me. I have a major issue in getting external hard drives to connect to xps 9000 via eSATA port.  Simply does not work, and this is after Dell sent an on-site tech who replaced the MB, and also sent me a new (refurbished C drive) which I replaced.

 

The "Has anyone taken delivery" thread is getting out of control - and far more people there are not owners... SO how about this new and improved XPS 435 Owner's Thread!?  Instead of posting 15 updates a day about delayed orders, newest deals, etc, how about we start a thread dedicated to the owners of this machine, and also a place where future owners can ask technical or performance questions about the machine.  There are a good amount of owners here, so let's build a community!

 

Any takers?

0 Kudos
saigonsmuggler
1 Nickel

Re: XPS 435 Owners Thread

[quote user="saigonsmuggler"]

anyone can tell me how to use the RealTek sound connectors on the back panel to have digital 5.1 audio out to my Onkyo receiver? Thanks!

Optical cable

[/quote]

 

I look on the back of my 435 and it does not seem to have an optical out for sound (integrated RealTek sound).

0 Kudos
brookefox
2 Iron

Re: XPS 435 Owners Thread

I've been having very many ATI driver failures of late and wonder what the current advice on updating the driver is for the 435T in particular (other than the standard as posted at the head of this forum). I say the driver fails because that is the message posted, presumably by the OS. The display may or may not have flickered once or twice or more; if it flickers off four or five times, Windows may shut down with a notice that the driver is at fault. Otherwise, SketchUp invariably crashes; some have said this is owing to poor OpenGL implementation in the drivers and intensive 3d requirements of SU. Generally I know it is advised to keep the drivers updated but I have always with this machine been loathe to do so owing to 'horror' stories related to same. Tips on the best way to update very much appreciated. The sad Dell driver update system (register, etc. ---> "service tag not supported"; no further advice) is dysfunctional for this. ATI Control Center and Windows presumably could handle it and it could be done manually. (Windows says the driver is up to date!!!) AMD variously says the correct ver is 10.2 or 10.3. Current ver is 8.533.

My impulse is to do as the Dell post advises with ver 10.3. Any other tips would be very much appreciated. I have not updated my bios (ver A07, 3.19.2009).

ATI Radeon HD 4670 512MB
driver version: 8.533.0.0
Driver Packaging Version    8.533.2-080917a-070073C-Dell   
PCI Express 2.0

Dell XPS 8700
4th Generation Intel® Core™ i7-4790 processor (8M Cache, up to 4.00 GHz)
16GB Dual Channel DDR3 1600MHz - 4 DIMMs
1TB 7200 RPM SATA Hard Drive 6.0 Gb/s
NVIDIA® GeForce® GTX 745 4GB DDR3
two Dell U2415 monitors
Windows 10 (64Bit)

OLD system info: Dell XPS Studio 435T

0 Kudos
brookefox
2 Iron

Re: XPS 435 Owners Thread

Can I use one of the DVD eSATA cables to hook up an new internal hard drive while I wait for delivery of another cable?

Dell XPS 8700
4th Generation Intel® Core™ i7-4790 processor (8M Cache, up to 4.00 GHz)
16GB Dual Channel DDR3 1600MHz - 4 DIMMs
1TB 7200 RPM SATA Hard Drive 6.0 Gb/s
NVIDIA® GeForce® GTX 745 4GB DDR3
two Dell U2415 monitors
Windows 10 (64Bit)

OLD system info: Dell XPS Studio 435T

0 Kudos
brookefox
2 Iron

Re: XPS 435 Owners Thread

Elsewhere, I was told yes. How can I delete a (duplicate) post?

Dell XPS 8700
4th Generation Intel® Core™ i7-4790 processor (8M Cache, up to 4.00 GHz)
16GB Dual Channel DDR3 1600MHz - 4 DIMMs
1TB 7200 RPM SATA Hard Drive 6.0 Gb/s
NVIDIA® GeForce® GTX 745 4GB DDR3
two Dell U2415 monitors
Windows 10 (64Bit)

OLD system info: Dell XPS Studio 435T

0 Kudos
7 Plutonium

Re: XPS 435 Owners Thread

 brookefox

You cannot delete a post, only a forum Liaison can.

The best you can do, is edit the post and delete yourself and Type 'Deleted'.

To edit a post, click the 'pencil' icon.

Bev. 

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
brookefox
2 Iron

Re: XPS 435 Owners Thread

I was slow to get  'delete yourself'' but I think I understand you now.

Thank you.

~ Brooke

Dell XPS 8700
4th Generation Intel® Core™ i7-4790 processor (8M Cache, up to 4.00 GHz)
16GB Dual Channel DDR3 1600MHz - 4 DIMMs
1TB 7200 RPM SATA Hard Drive 6.0 Gb/s
NVIDIA® GeForce® GTX 745 4GB DDR3
two Dell U2415 monitors
Windows 10 (64Bit)

OLD system info: Dell XPS Studio 435T

0 Kudos
7 Plutonium

Re: XPS 435 Owners Thread

brookefox

emoticon.Yes.title

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos