Pyretta
1 Nickel

XPS 720 Fans not running AT ALL

First I wanted to say I'm not "tech-savy" so be kind when trying to help me here when it comes to using terms etc. *lol* I got my XPS on Monday (after waiting 2 months), got everything put together, installed World of Warcraft, and i've played every night since. Last night while playing I was talking to some friends and realized, the fans have never came on in the machine.. EVER.. about that time I got the blue screen of death at the bottom of this screen it said "physical memory dump" If this is the first time you've received this error please reboot. So I did.. Still no fans running.. Some of my friends suggested it could be overheating where the fans aren't running at all. My question is, Is there a way to make the fans run? Is there something i'm supposed to enable or download? Now, I personally stuck my face down and looked at the fans and they never come on. What I have is posted below. thanks in advance for dealing with my noobness. >. Intel Core2 Duo processor E6600 (2.40GHz,1066FSB) w/DualCore Technology and 2MB cache 2GB Corsair DDR2 SDRAM at 800MHz 768MB NVIDIA GeForce 8800 GTX WD, Raptor 160GB NCQ 10K SATA Hard Drive w/16MB DataBurst Cache Motherboard 7-slot BTX 1 Copper Heat Sink Two 120mm x 38mm front fans Also, I haven't tweaked anything, overclocked anything, it's straight from the box with updated drivers etc... As far as gameplay goes, it's perfect.
0 Kudos
11 Replies
aadosx
2 Iron

Re: XPS 720 Fans not running AT ALL

There should have been a manual that came with your computer.  If you look in it, it will tell you how to get into a diagnostics mode that came on your computer from Dell.  This will test your fans.  If you haven't opened the case or messed with the BIOS at all, there should be no reason for the fans not to work.  So, if you have done neither of those and you just had a BSOD, I would already be on the phone with Dell returning the computer.  Even one overheat IMO isn't worth it and can cause your processor's life to shorten dramatically if not kill it.
0 Kudos
cademetz
3 Cadmium

Re: XPS 720 Fans not running AT ALL

How sure are you that the fans aren't running? The 720 uses two 120mm fans that spin at VERY low speeds even at fairly high CPU temps. My fans spin about 1200rpms max even with the CPU at 100% load. They are VERY quiet fans.
 
To check, you can try enabling 'Performance Application Support' in the BIOS and then download and install nTune which includes the nVidia Monitor that gives a read out of the temps and fans.
0 Kudos
aadosx
2 Iron

Re: XPS 720 Fans not running AT ALL

Or you can look directly at them through the front of the case with a flashlight =P
0 Kudos
steve_89
3 Silver

Re: XPS 720 Fans not running AT ALL

Or better yet if your comfortable with this,open the case and look up close.Im betting a power cable came off or wasnt properly seated from the factory.tomshardware also did a review kindof down your line to what if fans quit..meaning to they do any dammage..
0 Kudos
Pyretta
1 Nickel

Re: XPS 720 Fans not running AT ALL

"To check, you can try enabling 'Performance Application Support' in the BIOS and then download and install nTune which includes the nVidia Monitor that gives a read out of the temps and fans." Thanks so much... I did this and they are just running at really really low percentages.. I even did tests to make sure they would run higher. I'm just not used to something being so quiet.. Especially when this CPU is about 10 times bigger than my old one! >.
0 Kudos
odenwalder
3 Cadmium

Re: XPS 720 Fans not running AT ALL

The new cpu's all run much cooler than any of the earlier generations so cooling is much simpler and as you noticed quieter. Nice isn't it!!! Smiley Wink

[URL=http://folding.extremeoverclocking.com/user_summary.php?u=MichaelO][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?u=MichaelO[/IMG][/URL]

0 Kudos
Highlighted
illganjalli
1 Copper

Re: XPS 720 Fans not running AT ALL

Well actually its not very nice AT ALL! Poor designing has led me to 3 different boards and they all keep overheating. Its cause of the Northbridge GFX chipset on the mobo. The heatsink is too small and it doesnt have proper ventilation. I am going to return my dell and get my money back and hopefully pick up a better designed one in april. I wish I never even bought this dell as it has caused me much grief.
0 Kudos
Davet50
5 Iridium

Re: XPS 720 Fans not running AT ALL



illganjalli wrote:
Well actually its not very nice AT ALL! Poor designing has led me to 3 different boards and they all keep overheating. Its cause of the Northbridge GFX chipset on the mobo. The heatsink is too small and it doesnt have proper ventilation. I am going to return my dell and get my money back and hopefully pick up a better designed one in april. I wish I never even bought this dell as it has caused me much grief.


Well i respectfully disagree..if it truely was a poor design then there would be many users with this issue...yes the chipset does run hot but the cooling design on the 720 is very well designed.. this is also due to the BTX design..
Sorry you feel the way you do the 720 is a very well designed system...

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
gdwrnch3
4 Germanium

Re: XPS 720 Fans not running AT ALL

   I agree Dave, it's a great design, we just need to be able to tweak the.......??????

8910, i7-6700K


8900, i7-6700


720H2c,QX6850


720, Q9450

0 Kudos