spankybus
1 Copper

XPS 730X Randomly will not start, fan runs loudly, no POST

Hey Mates,

 

I have not found a definitive solution to this problem. My wife's l XPS 730x will not load to windows. It turns on and the fan gets really loud, but that's it. No POST as far as I can tell. I removed the memory and got no beeps.

usually, After being unplugged for a few days, it will, at some point, work. Then we never turn it off until the next power outage/toddler button push. Then it starts all over again. We've tried unplugging it and pressing the Power button to drain residual power, but it isn't working now.

 

Point is, it WILL work...when it feels like it. Its frustrating. I started a ticket, i think, but its now out of warranty.

 

Pentium i7 with  a 1kW power supply, NVidia 280. 8 Gigs of ram . I have reseated the memory and checks the HDD conenctions.

 

I get no diagnostic lights up front. All 4 lights come on and stay on.

 

Any help would be greatly appreciated. Thanks mats!

0 Kudos
16 Replies
spankybus
1 Copper

Re: XPS 730X Randomly will not start, fan runs loudly, no POST

Hello? Any help, please?

0 Kudos
bigridge1
1 Copper

Re: XPS 730X Randomly will not start, fan runs loudly, no POST

Hey Guy,  I had/have a VERY Similar problem......Just one question....Does your 730X have the H2C CREAMIC COOLING SYSTEM?  If so,  Check the motherboard

for a small RED light (CPU HOT) at the very bottom of the board (Look in between the H2C cooling unit towards the very bottom of the computer...Turn on your

computer & observe( it is a VERY small light)  My XPS 730 Still has this issue....(MY H2C Cooling system Leaked all over the bottom of the case) If you look to the far

right of the cooling system, Check for any White/greenish stains or residue buildup around where any of the hoses attach....it looks very similar to dried battery acid

found on your everyday car battery!   Basically why the computer is failing is that it gets to HOT & Shuts down.......somtimes not all the way.....Runs for awhile after a

couple of days then POOF!!  DELL Currently has NO replacement H2C systems for the 730/730X.  The 710 &720 units are a different design and are fairly easy to

 obtain, ABOUT $150-$160 PER UNIT.  DELL's XPS service isn't very easy to deal with....However, they do offer a replacement system, since the can't replace just the

 H2C cooling system....but it takes over a month to do a rebuild & get shipped out.   Not the most efficient service method  mind you....but that's DELL!

Good luck!   -JR-

0 Kudos
spankybus
1 Copper

Re: XPS 730X Randomly will not start, fan runs loudly, no POST

Hey Mate,

 

Thanks for your time in trying to help with this matter.

 

I do not believe that i have the cooling system you just mentioned, but I will check when I get home. I don't remember seeing any tubing that would suggest some kind of fluid-driven system.

 

I did try a test last night. I unplugged the rear fan (the one that's really loud) and started the PC. it seemed to behave almost normally. However, I had all wires off the back, so I couldn't see if it was running properly. by the time i connected the cale to the video card, i could get no signal to the TV. So I powered down and tried again. but the second time it was back to just running loud.

 

I tried this because I've seen a post or two where dell told people that the loud fan was running loud because it was telling the motherboard that it was too hot to boot up. So the motherboard kept the fan running full out to cool the 'problem'

 

Still at a loss, but I will check for that red light tonight.

0 Kudos
ebaul
1 Copper

Re: XPS 730X Randomly will not start, fan runs loudly, no POST

I'm sorry to sound like I'm proud of this happenning, BUT it is happening to me too. Dell XPS 730x i7 965 6GB Kingston 2GHz, 2x300 Velociraptor, 2x1TB WD.

The reason for my statement above is because I haven't been able to find anyone with this same problem for the last 6 months. I've been dealing with this issue forever and all Dell Support have done is replace Power supply, motherboard, processor, cooling system H2C. So, the H2C IS NOT the problem here. It has been replaced twice. The problem seem to be something else.

I have been weeks without the system because it just wont post. Fans all the way to 100%, no post, no beeps...nothing. The power button light also doesn't light most of the time, that's when the system wont post. If I get the power button light to turn on, sometimes the computer post and goes through normally.

If anyone finds the solution, please share it. Again, Dell Support HAS REPLACED THE ENTIRE insides, motherboard, processor, memory has been replaced, cooling system, fans, power supply. The only thing this system has that hasn't been replaced is the ESA board. I'm thinking that is the problem, but Dell support refused to think it is the ESA board, yet it is the only thing that this system has that is original, and not replaced.

Thoughts please!!

Sidenote: Memory has been replaced three times, with same results.

0 Kudos
TrickyGizmo
1 Copper

Re: XPS 730X Randomly will not start, fan runs loudly, no POST

I'm having the EXACT time problem with a similar configuration - same processor, 6GB of 2GHz memory, 3x300 Velociraptor, and 1x1TB WD.  There is no predicting if I turn on the computer if it will POST immediately, or hang there with the fans running at 100%.  Sometimes, if I let the computer sit for several minutes with the fans running at power, it will boot; but other times I have to repeatedly power cycle.  The amount of times I have to power cycle seems random as well, although tonight was especially bad as I  spent about 30 minutes power cycling my machine to get it going, which is of course unacceptable.  For several months it has been an inconvenience, but I paid for a computer that should be able to boot properly.

Also, sometimes when the computer does boot up, it has lost some key BIOS settings and prompts me to enter the BIOS Configuration screen.

I'll be contacting Dell later on today.  I have an extended warranty, so who knows how this will turn out, but I seem to recall that some on forums outside of Dell described a similar problem and suggested it was the motherboard, specifically a component issue that might or might not be an issue with replacement motherboards.  But I tend to think that you are right, that perhaps it is the ESA board considering that you have replaced everything except the ESA card.

One way to test this, and I will try this myself, is to disconnect the ESA card (while still providing power to the pump), or using a different ESA card.  I have a Silverstone ESA card that should work, so I will try an ESA card substitution.

I think this is a prevalent problem among XPS 730x H2C owners, despite relatively few posts about the problem.

My only other option is to keep the case, but switch out the MB, liquid cooling, and ESA card for a completely non-Dell alternative.  If I find or figure anything out I will definitely post it.

 

 

Tags (1)
0 Kudos
TrickyGizmo
1 Copper

Re: XPS 730X Randomly will not start, fan runs loudly, no POST

My machine is still in warranty since I bought the extended on-site plan.  I reported the problem to Dell yesterday and the support rep seemed to be aware of the problem, but when pressed, really could not explain what was going on.  He said the solution was to replace both front chassis fans and the motherboard.  A  technician came out today with the replacement fans and "new" motherboard, which was labeled as "Refurbished".  I really don't care if the motherboard is new or old so long as it works, but after everything was installed, the computer is doing the exact same thing as before, no POST with fans running at 100%.

I've determined it is not the ESA board.  The ESA board communicates with the motherboard via a USB header, which I disconnected, and the system still will not boot.  I'm almost certain this is something between the power supply and the motherboard.

0 Kudos
spankybus
1 Copper

Re: XPS 730X Randomly will not start, fan runs loudly, no POST

Unfortunely, the only thing I've learned on here is to never buy an XPS again 😞

 

This might be the result of a collection of hardware components that simply to not agree with each other 100% and its not any 1 thing wrong....talk about a depressing thought!

 

I was considering an Alienbrain PC, but after this, I might as well build one myself...its just as likely to have squirrellyness. because I built it....I don't expect that from a manufactured PC from a big company like Dell 😞

0 Kudos
Highlighted
ebaul
1 Copper

Re: XPS 730X Randomly will not start, fan runs loudly, no POST

I have to agree with you. The XPS 730x was a good machine, but had an expiration date on it. I must say that despite the problem these machines were built for performance, it was great while it lasted, but Dell can't determine the problem and so can't fix it permanently. Why have they decided to drop the ball completely after customers paid 4k+ $$ for this machines, is beyond me, but they really screwed up big time. I guess is no wonder they decided to drop the XPS 730x from their lines, then use the excuse that they decided to use the Alienware for the gaming customers....REALLY???

0 Kudos
politbureau
1 Copper

Re: XPS 730X Randomly will not start, fan runs loudly, no POST

Same exact issue here - but the problem is very intermittent. Sometimes it happens 7-8 times in a row, sometimes not for weeks. It's totally infuriating!

 

My config: i7 920, 2x GTX280, 6GB OEM RAM, X-Fi, etc. All stock and not OC'd (BIOS set to defaults).

 

I also get an issue where it won't recognize my USB kb or mouse once windows loads, sometimes for 2-3 minutes. Drives me nuts, and not what I expected of a $2500k XPS machine.

 

XPS Support is sending out a tech to replace just the motherboard next week, so we'll see if that fixes the problem...

 

Cross fingers XD

 

BTW - it took exactly 1 hour to get to this point and schedule a technician to come out... I don't fancy doing that again, so this better fix the problem!

0 Kudos