Highlighted
su_A_ve
2 Iron

XPS 8500 BIOS Logo resolution

Something bugs me.  The Dell BIOS logo when the system boots up is squished as if it were set for a 4:3 resolution monitor.  This is not the case on other systems.

I just updated my system to the latest A10 BIOS, but it did not fix this.

Is there a trick to getting this to display properly?


TIA.

Tags (2)
0 Kudos
5 Replies
Moderator
Moderator

Re: XPS 8500 BIOS Logo resolution

Hi  su_A_ve,

Please let us know if this issue occurred recently after any updates. Also, disconnect the Monitor from the system and then turn off the system and Monitor.

Then connect the Monitor back again and switch on the system to check.

Let us know the video card installed on the system so we can provide you with the appropriate drivers.

If you have any further queries, please feel free to contact us.

Thanks and Regards
Sandeep P
#iworkfordell

Thanks and Regards
Sandeep P
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; UK Customers; India Customers. For Dell support videos click Here.

0 Kudos
su_A_ve
2 Iron

Re: XPS 8500 BIOS Logo resolution

The solution offered did not work.  Any other ideas?  Again, it's not an issue of drivers.  This is as the BIOS BOOT level, ie before options to press F12 or F2 for example.

I have an older Inspiron 530 and it has a proper 16x9 (or 16x10) logo.

0 Kudos
Moderator
Moderator

Re: XPS 8500 BIOS Logo resolution

Hi su_A_ve,

Thanks for your reply. Please let us know which Monitor is that you are using and which video connection for e.g VGA,DVI or HDMI.

Also, did the issue developed after sometime of usage on the system or was it an issue from the first time you connected this system to the Monitor.

If you have any further queries, please feel free to contact us.

Thanks and Regards
Sandeep P
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; UK Customers; India Customers. For Dell support videos click Here.

0 Kudos
su_A_ve
2 Iron

Re: XPS 8500 BIOS Logo resolution

Rig was shipped without a monitor.  It is connected to a Dell 23" (don't have the model number handy) via DVI to an ATI discrete card shipped with the computer.  

I also have a 21" Dell monitor connected via VGA to the built-in port as an extended monitor.  The Dell logo on boot up shows on the 23" primary monitor (the one connected via DVI).

0 Kudos
Moderator
Moderator

Re: XPS 8500 BIOS Logo resolution

Hi su_A_ve,

Thanks for providing us this information. Kindly remove the extended display mode from the system and then connect only the 23 inch Monitor with the DVI connection only.

Please check once it is operating under normal mode (not extended) then the same issue occurs or not. Let us know the results so we can advise you further.

If you have any further queries, please feel free to contact us.

Thanks and Regards
Sandeep P
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; UK Customers; India Customers. For Dell support videos click Here.

0 Kudos