ghooper
1 Nickel

RE: XPS 8500 will not start, orange light on motherboard, will not boot, BIOS inaccessible, black screen

I had a similar problem recently. My XPS 8500 shut down while I was using it and then would not restart. In my case the power light stayed orange when the PC turned on. You could hear the fans start up as the PC tried to start and then the PC would shut down again and attempt another start and so on. I tried a number of things including unplugging various components such as the HDD and graphics card, re-seating the memory, cleaning connectors, etc - none of which worked. I even had a new PSU and that didn't help.

What did work for me in the end was something I saw on a Youtube clip of someone diagnosing an orange light issue with a Dell PC - reset the BIOS. To do this simply take the cell battery out of the motherboard wait 30 seconds and put it back in. When I did this and restarted the computer it powered up properly. (Ironically in the video the guy trying to fix the Dell said that taking the battery out very rarely solved the problem but it did in his case - and mine.)

www.youtube.com/watch

Personally, I have been having a few issues with the PC shutting down unexpectedly - which a new PSU did not resolve. I assume that my motherboard is on the way out. The BIOS reset "fix" may have reset something that got the PC started again but I doubt it is a long term fix.

Segelmange
1 Copper

RE: XPS 8500 will not start, orange light on motherboard, will not boot, BIOS inaccessible, black screen

I think I solved to problem. In my case ot was the GPU that has failed. I am not sure what caused the faliure but I will go through the 24 pin motherboard power connector to make sure that is in order. Thank you all for your help!

0 Kudos
RoHe
6 Indium

RE: XPS 8500 will not start, orange light on motherboard, will not boot, BIOS inaccessible, black screen

Unfortunately things do fail from excessive heat, power surges, cheap components, etc etc.

Surprising your monitor didn't give a "No signal" or "Entering Power Saving Mode" or similar message if the GPU failed. But at least you got it sorted...

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos