Highlighted
vkt420
1 Copper

XPS 8700- No audio from front and rear jack

I do not have audio when my speakers are plugged into the front and rear jacks. I checked that the speakers do work with my phone. I have installed latest Realtek driver and Nvidia audio driver. The speakers are plugged in but windows says its not. I'm running Windows 7-64bit.

0 Kudos
4 Replies

RE: XPS 8700- No audio from front and rear jack

Hi, 

When did the issue start? Please update the BIOS as well. 

Try earphones and front jack and let us know if your get audio.

Did the audio work ever ?? If yes, try doing a system restore.

If none of the above works, we suspect motherboard faulty.

Regards

DELL-Hemalatha P
Social Media Support
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos
vkt420
1 Copper

RE: XPS 8700- No audio from front and rear jack

The audio problem started when I updated the bios to A10. I tried earphones with the front jack, still no audio. The bottom right corner has the red x on the speaker icon. When double clicking it, windows can not find a solution to the problem.

0 Kudos

RE: XPS 8700- No audio from front and rear jack

Hi,
Please do a system restore to a previous date when the audio was working. Let us know how it goes.
Regards

DELL-Hemalatha P
Social Media Support
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos

RE: XPS 8700- No audio from front and rear jack

Hi,
How is it going with the audio.
Have you tried the steps as suggested.

Regards

DELL-Hemalatha P
Social Media Support
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos