Desktops General - Read Only

Last reply by 12-15-2015 Solved
Start a Discussion
788486

XPS 8900 BSOD's out of box. Exchanged XPS 8900 does the same thing.

RESOLVED! ------------------------------------------------------------------------------------------------------------------

Main fix: Disable this driver: bcmwl664.sys (Broadcom 802.11 Network Adapter wireless driver, Broadcom Corporation)

This can be done by finding and disabling the wi fi card in the Device Manager - find the WIRELESS driver - not the regular network driver, under Network Adapters, right click, and select "Disable".

If you've already begun to reinstall Windows out of frustration, or in a last ditch effort to save yourself the trouble of another return (like I did), make sure to NOT install the Broadcom Wireless driver from Dell's site. Otherwise, you'll be back where you started.

User dbark has also found another issue, slightly OT but it might help some of you - on his 8900 file explorer won't open when left-clicking from the task bar. Screen flashes, icons reload and wallpaper changes (slideshow mode is on). Right-clicking and selecting a folder works. Right-clicking on a file or desktop icon crashes.

He read that a shell extension was the likely culprit and using ShellExView he was able to ID NVIDIA's "OpenGLShExt Class" (file nv3dappshext.dll) to be the cause by process of elimination. We're still working through the fix there, details on page 7.

Original post below. --------------------------------------------------------------------------------------------------------

Posting my story here so that I'm using all available channels. Also, the three reps I'd been working with over email have gone dark since I mentioned the word "refund". So I thought maybe I could find some help here. I'm spending my last shreds of hope here, before all becomes darkness.

I ordered an XPS 8900 system on 10/15, and received it on 10/27. Within a couple hours of powering on the system, I got a BSOD that said "UNCORRECTABLE HARDWARE ERROR". I'm somewhat computer saavy but I had never seen this BSOD before. After using my other older computer (also a Dell - still works great) to research the issue, I determined that I did not have the skills to diagnose or fix whatever this might be (most resources said power supply issues, bad RAM). I did see that a RAM clamp was not fastened tightly, so I clamped it in. But no dice.

I called Dell and started the age old customer service tradition of, did I try restarting, yes I did. Yes, I tried restarting. Overall my experience was OK. Mostly I feel like there's one guy in any group of phone reps who actually knows stuff about these machines, and everyone asks him what to do. That's my theory, because after each answer I gave, I was placed on hold for several minutes. In the end, the decision was made to try a new motherboard. The conversation moved to email and a Dell authorized tech was scheduled to come out and install the board. 

On 11/2 the new board was installed, but the computer would not boot at all now. Before, it went to Windows but BSOD'd after anywhere from 30 min to 2 hrs. Never more than 2 hrs. The Dell tech spoke with customer care from my home and more parts were ordered - a cable and hard drive. A 2nd visit was scheduled for 11/5, after which the computer was still not functional. That same day I heard from a sales rep who asked if I wanted an exchange, to which I replied, yes, I would like an exchange.

The new computer arrived 11/17 and I sent back the broken one. I ran through Windows first time set up. As I prepared dinner, I started installing my programs and getting other stuff set up. Holding a pan of simmering taco meat (I use ground turkey, try it - it's great), something caught my eye in the periphery. I set down the pan and saw that the screen had changed to the BSOD. It said: UNCORRECTABLE HARDWARE ERROR. Yes, the new computer gave me exactly the same error.

Quick aside -  last night, 11/18 I received an email from the original rep asking if I ever got that hard drive and cable.

So here's the sequence of events that took place:

1. Original BSOD - UNRECOVERABLE HARDWARE ERROR on 10/27
2. First visit from Dell technician to install new motherboard (did not resolve issue) - 11/2
3. Second visit by Dell tech to install cable and new hard drive (did not resolve issue) - 11/5
4. Same day, heard from Sales rep regarding exchange 11/5. I replied I wanted to go ahead and exchange
5. Sales rep initiates exchange and new computer goes into production - 11/6
6. Receive new computer and pack up/send back nonfunctional one - 11/17
7. New computer is unpacked - 11/17 6:00pm
8. New computer gives same BSOD UNCORRECTABLE HARDWARE ERROR, 11/17 6:27pm while software is installing

And here are the steps to repro the BSOD on my system. Remember - this is right out of the shipping box.

1. Hook up my monitors, keyboard/mouse, network cable and the power cable provided
2. Windows 7 Pro first time setup
3. Install Google Chrome
4. Log into Autodesk account, download Maya installer
5. Begin Maya installation - never finished, BSOD

I have written back to the sales rep and the original rep requesting that we start the refund procedure. Normally the original rep would get back to me pretty quick, but not this time. And I asked the sales rep about a refund about two days ago now with no response. What are my other options at this point? My situation is this: I have spent a lot of money on something which does not work. What can I do about this?

Replies (96)
Community Manager
708

Moving this thread from the Customer Care board to the Desktop General Hardware board. Hopefully other owners can chime in with opinions.

If still under warranty, click the "Get help now" icon on the right to start a live chat session.
Find your Service Tag


708

Just got another BSOD - UNCORRECTABLE HARDWARE ERROR, with the card unplugged.

3 Argentum
708

I came across this thread on Microsoft's forum, and although it's from 2012, sounds like it's quite similar.  Take a look at the second post 

 

SilverStone DS380 AsRock C2750D4I | AW 18 In Win Chopin SuperMicro A1SRi-2758F
2.4gHz 8C Avoton C2750 | OC 3.5gHz 4C 4710MQ 2.4gHz 8C Avoton C2758
32GB Crucial ECC ; Vantec UGT-PCE430-4C | 32GB Crucial ; 8GB M290x 16GB Kingston ECC
Seagate: ST4000VN000 (8) Z1 ; ST750LX003 (3) Z1 ; Samsung 850 EVO 120GB | Samsung 850 Evo: 1TB ; 500GB mSATA Samsung 850 Pro 128GB
FreeNAS 9.3 | Win 10 Pro Sophos UTM 9.3

708

This time I tried the advanced boot options and disabled Driver Signature Enforcement, that was one of the many Google results when searching this. It's been soaking about 5-10 minutes.

708

Thanks JW, yeah I ran through that page on the first computer. That's how I learned of the existence of blue screen view, which is very handy.

708

Another BSOD, same error. What I'm going to do next is just do a clean WIndows 10 installation using the disk provided. Maybe the hardware will mesh better with WIndows 10's version of all the drivers. It'd also be fun to see what changes and updates they've made to the BSOD graphic design in the new OS as well, like is it the same blue, did they use a new font, etc. Can't wait to check it out.

708

I'm also reinstalling the gtx 960, since that doesn't appear to have been the cuplrit.

708

Tried booting from the Windows 10 disk, and neither option to "reset PC" will work. One says the drive is locked, unlock the drive and try again. The other says Unable to reset your PC. A required drive partition is missing.

I found this: www.thewindowsclub.com/the-drive-where-windows-is-installed-is-locked

But frankly I'm sick of dealing with this. I think I gotta just call it. Lord knows I've tried to salvage this. When I send this back I'm going to include a letter with a request to know what this was and why it happened, and to keep me posted. Hopefully they actually have a team of top individuals stand around and study this build so it doesn't happen to anyone else.

3 Argentum
708

Because the general errors you're receiving are documented as occurring as far back as Windows 7, it's indicative of either bad hardware, improper values in the BIOS, and/or overclocking values.  I'm not saying those specifically are your issues, but that from what I've read thus far, those pop up under every in depth thread I've run thus far regarding "0x00000124" + "hal.dll" + "ntoskrnl"

In regards to the locked disk error, if setting the proper partition to active doesn't fix it, run bootrec

SilverStone DS380 AsRock C2750D4I | AW 18 In Win Chopin SuperMicro A1SRi-2758F
2.4gHz 8C Avoton C2750 | OC 3.5gHz 4C 4710MQ 2.4gHz 8C Avoton C2758
32GB Crucial ECC ; Vantec UGT-PCE430-4C | 32GB Crucial ; 8GB M290x 16GB Kingston ECC
Seagate: ST4000VN000 (8) Z1 ; ST750LX003 (3) Z1 ; Samsung 850 EVO 120GB | Samsung 850 Evo: 1TB ; 500GB mSATA Samsung 850 Pro 128GB
FreeNAS 9.3 | Win 10 Pro Sophos UTM 9.3

708

Agreed, I wish I knew what the proper values would be so I could manually set them in the BIOS myself. I don't think the machine is overclocked. I mean, I know I didn't overclock it. I don't think Dell does that either.

I mean, if it's hardware, did I get bad hardware twice in a row? Can that happen? This is two different machines.

As far as the question about the Dell Wireless card, yes I do have one in there. I unchecked "Allow computer to turn off device" as part of this list of attempted fixes:

- Under Power Plan, change Processor Power Management to 65% (55% was tried first, didn't work)

- Uninstall Norton McAfee using MCPR

- Also under power plan, change "Link State Power Management" to OFF under PCIexpress rollout

- BIOS - set GPU to choose NVIDIA as default; uninstall Intel drivers and clean install latest NVIDIA

- Windows Update (pulled 94 updates)

- Under services, Set Windows Driver Foundation to "Automatic" (was "Manual")

- In BIOS, disable USB 3 ports

- Also in BIOS, disable default Audio

- Under services, delete Realtek Audio so NVIDIA has full control (suggested to resolve potential conflict)

- Device Manager, Under Dell Wireless card 1560 802.11 - uncheck "Allow computer to turn off device"

And lastly, what I'm currently testing:

- Disable Hibernate S3/S4 states in BIOS.

Latest Solutions
Top Contributor