Highlighted
LKetch
1 Copper

XPS 8900, Enable Stereo Mix resolved

Jump to solution

My new XPS 8900 does not seem to enable Stereo Mix. I cannot record sound going to the speakers. There must be a way to do this. I notice that Device Manager lists "Realtek High Definition Audio" under "Sound, video and game controllers". My last computer had this driver and it did enable Stereo Mix. Any ideas as to how this feature can be enabled on the XPS 8900?

Thank you

0 Kudos
3 Replies
Moderator
Moderator

RE: XPS 8900 - Is there a way to enable Stereo Mix

Jump to solution

I do not have 10 installed but this is what I did in 7 on the Optiplex 9020 =

* Right click the Sound Speakers Headphones icon on the taskbar
* Click Recording devices
* Right click the white area
* Check all
* Look for Wave Out Mix/Stereo Mix/What You Hear
* Right click on the one you see and select Enable
* With yours still selected, click on the Set Default button at the bottom

LKetch
1 Copper

RE: XPS 8900 - Is there a way to enable Stereo Mix

Jump to solution

Thank you! This worked.

0 Kudos
BluBus
1 Copper

RE: XPS 8900, Enable Stereo Mix resolved

Jump to solution

Thank you SO MUCH. I spent three hours on the phone with tech support and they were about to dispatch a new mobo since the sound card is integrated on my new 8900 desktop and then I read this and right clicked in the white area and voila I could FINALLY see the Realtech Stereo Mix and get sound input! THANKS AGAIN!

0 Kudos