AuPhinger
6 Indium

XPS 8920 - Problem with D: not being recognized

I am writing this simply in frustration.  I would send it directly to Dell if I could figure out how to do so.  I recently bought a new XPS 8920 - nothing fancy, but new to me!  It has a 256 SSD (C:) and a 1 TB HDD (D:).  As delivered, it did not recognize, or "see" the D" drive, and everything went to the SSD.  Needless to say, it filled up quickly.  This is when I realized that 😧 did not appear in File Explorer.

Support led me through getting 😧 to be recognized.  But now I am dealing with trying to figure out how to get my \Users\ and other related stuff over to 😧 and only D:.  WHAT A MESS.  I have copies of files all over the place, some here and some there.  I am simply so frustrated.  I have been back and forth with support, and have a phone call set up for Wednesday afternoon, in two days.  I sure hope they can help me out.  

As I said at the top, I am posting simply out of frustration, and in the hope that someone from Dell will see it.  I am not a Happy Camper.

0 Kudos
8 Replies
8 Krypton

RE: XPS 8920 - Problem with D: not being recognized

Apparently you are new to SSDs and where Windows store programs and documents. You most likely have Windows 10 but this would happen if you had Windows 7. Windows will by default store programs and documents on the OS drive (C:). In Windows 10 you could change the default location by doing the following: www.dummies.com/.../. Hope this helps. To lessen your frustration it would help to learn more about Windows.

0 Kudos
AuPhinger
6 Indium

RE: XPS 8920 - Problem with D: not being recognized

I will look into what you suggest.  Yes, I am new to SSDs, and have been away from Windows for a number of years (took a hiatus  with Apple).  Am learning!!

0 Kudos
AuPhinger
6 Indium

RE: XPS 8920 - Problem with D: not being recognized

Believe me, I have searched and searched for an answer - maybe I have not worded my question properly, but I have tried!!  I now have the Dummies article you mentioned printed out and am implementing it!

0 Kudos
AuPhinger
6 Indium

RE: XPS 8920 - Problem with D: not being recognized

When I go to Quick Access, only a few sub-directories are shown.  I need to completely move \Users.  When I navigate to ThisPC > (C:) > Users, two entries are listed:  Kenneth G. Waugh (my personal files) and Public.  When I select Kenneth G. Waugh and click on properties, my options are: "General - Sharing - Security - Previous Versions - Customize".  There is no "Locations" tab.

Thank you for listening!

0 Kudos
8 Krypton

RE: XPS 8920 - Problem with D: not being recognized

I don't think you can move \Users. The article only mentions Users folders such as Desktop, Downloads, Documents, Music, etc.  These folders are where the bulk of the user generated files are stored. You can also change the default drive for the installation of applications (programs) also. I believe the setting for that is in Setting/Storage.

0 Kudos
AuPhinger
6 Indium

RE: XPS 8920 - Problem with D: not being recognized

The problem that I am having is that some files end up in C:\Users

Kenneth G. Waugh and some end up in D:\Users\Kenneth G. Waugh---I am now, when saving a file, manually navigating to D:\Users\Kenneth G. Waugh, but that is a PITA.

I am fine with applications being on the SSD - I LOVE the speed with which programs load!!

0 Kudos
8 Krypton

RE: XPS 8920 - Problem with D: not being recognized

For the files saving to c:\Users you may have to look at the application that is doing the saving and change the default settings in the application to a new default location. My guess is that some applications do not look to the OS for the default folders for saving files and applications installed before your change may not be aware of the new default location.  Some applications have to be installed using custom installation instead of the default installation settings since default usually means everything on C: drive..

0 Kudos
AuPhinger
6 Indium

RE: XPS 8920 - Problem with D: not being recognized

Thanks!  I am starting to look at things from this direction as well.  Gene

0 Kudos