Desktops General - Read Only

4 Tellurium

XPS 8920 won't wake up from sleep by touching keyboard or trackball

I tried all the settings; ( hibernation, hybrid sleep, sleep, etc.) in the power settings area to no avail. My "old" xps 8500 always woke up by touching any key but I can't get the new xps 8920 to do it after a week of trying.

Dell XPS 8920 silver edition
7th gen i7 Intel CPU
Samsung 850 evo SSD for boot
Added front fan
16gb of memory
AMD video/graphic card
I buy a new Dell every 4 years for the last 25 years

Solutions (2)

Accepted Solutions
8 Krypton

Reboot and *immediately* press F2 to open BIOS setup.

Find the USB Wake Support (S3) option and set it to Enabled. Don't change anything else in BIOS setup but be sure to save the change to Wake Support before exiting setup.

Ron

   Forum Member since 2004
   I'm not a Dell employee

View solution in original post

Community Accepted Solution
8 Krypton

Power Options - Advanced

USB Wake Support (S3)

Allows you to enable the USB devices to wake the computer from Standby

downloads.dell.com/.../xps-8920-desktop_service manual_en-us.pdf

Ron

   Forum Member since 2004
   I'm not a Dell employee

View solution in original post

Community Accepted Solution
Replies (28)
8 Krypton

Reboot and *immediately* press F2 to open BIOS setup.

Find the USB Wake Support (S3) option and set it to Enabled. Don't change anything else in BIOS setup but be sure to save the change to Wake Support before exiting setup.

Ron

   Forum Member since 2004
   I'm not a Dell employee

View solution in original post

Community Accepted Solution
4 Tellurium

There was no USB wake support in the bios.

Dell XPS 8920 silver edition
7th gen i7 Intel CPU
Samsung 850 evo SSD for boot
Added front fan
16gb of memory
AMD video/graphic card
I buy a new Dell every 4 years for the last 25 years

3 Argentum

Are you sure there is no USB Wake Support in the BIOS? According to the Service Manual USB Wake Support (S3) is under Power Options.

4 Tellurium

I downloaded latest bios firmware 1.10.1 and will look again.

Dell XPS 8920 silver edition
7th gen i7 Intel CPU
Samsung 850 evo SSD for boot
Added front fan
16gb of memory
AMD video/graphic card
I buy a new Dell every 4 years for the last 25 years

8 Krypton

Power Options - Advanced

USB Wake Support (S3)

Allows you to enable the USB devices to wake the computer from Standby

downloads.dell.com/.../xps-8920-desktop_service manual_en-us.pdf

Ron

   Forum Member since 2004
   I'm not a Dell employee

View solution in original post

Community Accepted Solution
4 Tellurium

I found it and it is now working............thanks! I don't see why they don't enable all of them or just leave that out of the bios so we all don't have to jump through so many hoops.

Dell XPS 8920 silver edition
7th gen i7 Intel CPU
Samsung 850 evo SSD for boot
Added front fan
16gb of memory
AMD video/graphic card
I buy a new Dell every 4 years for the last 25 years

8 Krypton

I keep telling 'em to Enable USB Wake by default. Don't know why they don't listen to lil' ole me... :emotion-5:

Ron

   Forum Member since 2004
   I'm not a Dell employee

2 Bronze

Sorry RoHe, you had two posts going here.  I was I think the original post regarding this problem.  Regardless I have bee working with another blogger (take a look at the threads) and this did not solve my problem.  I have since gone through a long list of suggestions, but so far no success. This is just for info, it wouldn't be fair to have both of you gone down separate paths.

8 Krypton

Sorry RoHe, you had two posts going here.  I was I think the original post regarding this problem.  Regardless I have bee working with another blogger (take a look at the threads) and this did not solve my problem.  I have since gone through a long list of suggestions, but so far no success. This is just for info, it wouldn't be fair to have both of you gone down separate paths. 

Huh??  

This thread is totally independent of yours, but on the surface appears to be similar to your thread - and the exact same problem that has been posted innumerable times of these forums about enabling USB Wake Support in BIOS.

I'm the one helping your in your own thread, which is more complicated since enabling USB Wake Support hasn't helped you, even though it completely fixed the problem for the user who started this thread.

Ron

   Forum Member since 2004
   I'm not a Dell employee

Top Contributor
Latest Solutions