Desktops General - Read Only

Last reply by 09-17-2008 Unsolved
Start a Discussion
2 Bronze
2 Bronze
30899

Xps 720 w H2C cooler and QX6850 not stable HELP!!

I just upgraded from QX6700 to the QX6850 and ran mark06 16988 WOW!!!

then my son was playing oblivion and all of the sudden blue screen and now I cant even run mark06 it shuts down and gives me the stop error code 0x0000007E I have tried everything ran all of the diag tests everything is clean running vista 32 4GB corsair@ 1066MHz  QX6850@3.0 ran a benchmark @3.66 also have the dell 1000w psu please anyone help!!!

Replies (20)
4 Tellurium
713

Have you tried resetting the CMOS to bring the system back to its default settings?

 

Once you do that, try overclocking in small increments and then use OCCT for stability testing at each increment.

2 Bronze
2 Bronze
713

Can you tell an idiot how to resetting the CMOS I am sure I know but I am not that good with the proper terms thanks for your patients. Looking forward to your response. Just set the bios to default?
4 Tellurium
713

I'm not that familiar with that PC, but do you have the manual for it?  If not, here's the XPS 720 H2C Owner's Manual.

 

Here's the XPS 720 motherboard:

 

 

 

I believe #20 is your Reset (CMOS) jumper.  Remove the connector for about 30 seconds, then re-connect it and you should have then reset your CMOS to its default state.

7 Plutonium
713

Read HERE on how to reset the CMOS

 

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

2 Bronze
2 Bronze
713

Hello so far so good just CO it to 3.33 and ran a mark60 and scored a 16880 Thanks I will let you know in the next couple of days if it is still stable. My video card is a BFG GTX280
2 Bronze
2 Bronze
713

Hello Bad news just got 2 blue screens 0x0000007E my son was playing wow and oblivion

QX6850

BFG GTX280 OC

4GB corsair @1066MHz

XPS 720/W H2C cooler

stock 250 HD

HP W24o8h monitor

1000w dell psu

I have tried all sorts of stuff Dell was on it for about a hour and a half with dell connect don't know what to do? Going to try to update the sound drivers thanks to any one that can help!

4 Tellurium
713

Again, I'll stress (pun intended) the need for stability stress testing.  Download OCCT and run the Auto for an hour.  If it passes you're good to go, otherwise you need to do some more system tweaking.  Overclocking is a time consuming and laborious process, but it can be fun if you're into that kind of thing.  I'd search online (and here) for some overclocking guidelines that will get you started.  And again, I'd recommend to start at a low overclock.  Once that's stable, then you can continue higher.
7 Plutonium
713

Unfortunatly there is very limited options for overclocking on the 720. I am assuming you are overclocking by increasing the bin setting in the bios?

If so I would do like Rambler358 and run the  OCCT program for each bin setting as you increase it.

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

2 Bronze
2 Bronze
713

Hello thanks for the reply I don't care if I overclock it I just want it to run. I get the 0X0000007E every time I or my family tries to play any game? just don't get it It ran without any problems until I upgraded to the QX6850? Is there maybe some compatibility issue that I am not seeing?
Latest Solutions
Top Contributor