AniMoy
1 Copper

Xps 8500 boot up problem

Hi every one !

i have gust bought my xps 8500 Today and i done the setup and every thing but after shuting it down

and open again the computer it doesn't boot up and stuck in Dell's logo

is there any Solution for this problem ?

for more info my Xps is:

12G memory

2T - 32G SSD

Win8

0 Kudos
14 Replies
Moderator
Moderator

RE: Xps 8500 boot up problem

Hi AniMoy,

Please refer to the video in the link below for troubleshooting ‘Stuck at Dell logo’.

http://dell.to/17yjL5f

Please let me know if this helps.

0 Kudos
AniMoy
1 Copper

RE: Xps 8500 boot up problem

Thanks for the help

it helped and now i can reach windows

but i have a Q:

my SSD dosn't show in the computer

is there any way to make it shows ?

(it's not there since the first use)

0 Kudos
AniMoy
1 Copper

RE: Xps 8500 boot up problem

will the issue happened again

trying to do like what done in the video but now doesn't help

0 Kudos
RoHe
6 Indium

RE: Xps 8500 boot up problem

Thanks for the help

it helped and now i can reach windows

but i have a Q:

my SSD dosn't show in the computer

is there any way to make it shows ?

(it's not there since the first use)

The SSD is used as a cache only so you can't see it or use it directly as a storage device. Reboot and press F2 to open BIOS setup. Set Secure Boot to OFF (disabled), save the change and see if it boots now.

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
AniMoy
1 Copper

RE: Xps 8500 boot up problem

oh thanks for Answering my Q

i tired and changed it

but now it says:

"Reboot and select proper boot device

or insert boot media in selected boot device and press a key"

what should i do ?

0 Kudos
AniMoy
1 Copper

RE: Xps 8500 boot up problem

will now i gust after that thing had appeared i went and changed something from legancy to Uthi

not Sure but it worked and i reached windows 🙂

is my way right it wont make other problems ? because i read some topics they say that it should be Uthi (something like that)

0 Kudos
RoHe
6 Indium

RE: Xps 8500 boot up problem

I presume this is Windows 8, so BIOS must be set to UEFI in order to boot.  

If it's booting properly when BIOS is set to UEFI, try turning Secure Boot back on. If it works ok that way, leave everything alone. If it won't boot with Secure Boot enabled, turn it off again.

And don't keep changing settings if you don't understand the consequences of what you're doing. If it ain't broke, don't break it! emoticon.Wink.title

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
AniMoy
1 Copper

RE: Xps 8500 boot up problem

ok

thanks a lot 🙂

0 Kudos
AniMoy
1 Copper

RE: Xps 8500 boot up problem

A new problem comes now (looks like we won't finish from this emoticon.Sad.title )

there is an error code comes now for me after windows 8 had done restarting to install updates

the error :

Recovery

Your PC needs to be reparied

The boot configuration data file doesn't contain valid information for an operating system.

File\BCD

Error code: 0x0000098

any help please ?

0 Kudos