Highlighted
TimDroz
1 Copper

Zino 400 - ATI 4330 keeps crashing?

This behavior seems to have started in just the past few days, and about the only thing that has changed recently was that Steam prompted me to download updated ATI video drivers, which I did.  I've since uninstalled all ATI drivers and Catalyst software, used Driver Sweeper to completely remove everything, and then reinstalled from the Dell drivers (R264315.exe).  This seems to be pretty much in line with the stickied post about ATI drivers.

The symptoms are random graphic glitches that typically result in either a reboot or the machine becoming unstable and unusable (the screen flashes completely or partly black, refresh rate drops to something like 1 frame per 10-15 seconds) requiring me to reboot.  Since installing the Dell driver, it seems to be a lot more of the latter than just rebooting to the Safe Mode prompt.  There doesn't appear to be anything in particular that causes this to happen.. it happens when listening to music via Zune or browsing the web (no particular browser seems safe, though I primarily use Google Chrome).  I don't do much else on this computer except the occasional game.

Occasionally, I do get a brief glitch, followed by a popup window saying that the ATI graphics driver encountered a problem and recovered.  Usually the machine becomes unstable a few minutes later when this happens, but the popup does not occur every time the crash occurs.

Any help would be greatly appreciated.

 

Tim

0 Kudos
1 Reply
TimDroz
1 Copper

Re: Zino 400 - ATI 4330 keeps crashing?

For what it's worth, yesterday I backed up all my data to a USB drive while in safe mode, then restored from the factory image.  The problem continued happening.  I worked with tech support this morning via their online chat support, and after describing the problem and the steps I've taken to try and resolve it, Dell will be dispatching a tech to replace the video card.

0 Kudos