Desktops General - Read Only

Last reply by 04-19-2013 Unsolved
Start a Discussion
2 Bronze
2 Bronze
15000

clean wipe

I did a clean wipe of my inspiron 530 and reinstall with cd.  I cant connect to the internet now.

 

I don't know what I might have done wrong.  can anyone help

thanks

Replies (7)
Dell Technologies
197

Hi Thaleneb ,

It seems that the drivers are not installed. You may install the drivers from the following link http://dell.to/RqVeDV.

If the issue persists, please reply with the operating system installed on your computer and post a screenshot of Device Manager. Press and hold the Windows key and press 'R' key. This will open the run window -> type 'devmgmt.msc' without the parenthesis, click on 'Ok' -> this will open the Device Manager window.

Please reply if you have any questions.

5 Rhenium
197

I did a clean wipe of my inspiron 530 and reinstall with cd.  I cant connect to the internet now.

 

I don't know what I might have done wrong.  can anyone help

thanks

Not all your drivers are installed. But, make sure you install the chipset driver first.

      

If my answer Was helpful?  Please let me know by clicking on the 'Did this answer your question' and clicking on the Yes button.  Thanks.


 

 

6 Thallium
197

You need to install the Realtek Fast Ethernet (10/100) driver.

To suggest a driver, we need to know which version of Windows you have.

2 Bronze
2 Bronze
197

windows vista

6 Thallium
197

The drivers are here.

7 Plutonium
197

Follow Windows Reinstallation Guide/A Clean Install of Windows Vista:

http://philipyip.wordpress.com/dell-community-forums/

However I recommend to upgrade to Windows 7 so see also A Clean Install of Windows 7.

 

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
6 Thallium
197

If Windows 7 becomes unavailable, upgrading may be good advice.

Latest Solutions
Top Contributor